#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:12:23 UTC (full logs).

Meeting summary

  1. Review on last meeting actions (ianychoi, 07:12:59)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-24-13.00.html (ianychoi, 07:13:36)
    2. ACTION: ianychoi will add Romanian in Zanata and tell to cira by tomorrow (ianychoi, 07:14:32)

  2. Translation progress (ianychoi, 07:15:12)
    1. https://etherpad.openstack.org/p/i18n-translation-status-documentation (ianychoi, 07:17:07)
    2. eumel8, jftalta, and ianychoi discussed German, French, and Korean translation progress (ianychoi, 07:28:09)

  3. I18n spec use cases (ianychoi, 07:29:40)
    1. http://specs.openstack.org/openstack/i18n-specs/ is now available! (ianychoi, 07:30:18)
    2. http://specs.openstack.org/openstack/docs-specs/ (ianychoi, 07:31:13)
    3. http://specs.openstack.org/openstack-infra/infra-specs/ (ianychoi, 07:31:16)
    4. i18n-specs will follow the form of infra-specs for priority jobs (ianychoi, 07:36:57)
    5. ACTION: ianychoi will polish current i18n-specs structure to see priorities (ianychoi, 07:37:23)

  4. Badge position on i18n and i18n-specs repo (ianychoi, 07:39:10)
    1. https://gist.github.com/ianychoi/0459a5cb9428347ae7bfc90bd4e0ad47 (ianychoi, 07:40:22)
    2. https://gist.github.com/ianychoi/afc9ba945ef31b35bce8e917c11b5f4f (ianychoi, 07:40:26)
    3. http://docs.openstack.org/developer/tempest/overview.html (ianychoi, 07:44:06)
    4. https://review.openstack.org/#/c/404304/ (ianychoi, 07:45:24)
    5. https://gist.github.com/ianychoi/0459a5cb9428347ae7bfc90bd4e0ad47 (ianychoi, 07:48:38)
    6. https://gist.github.com/ianychoi/afc9ba945ef31b35bce8e917c11b5f4f (ianychoi, 07:48:42)
    7. Storyboard vs. Launchpad for bug management and blueprints (ianychoi, 07:56:08)
    8. https://storyboard.openstack.org/#!/page/about (ianychoi, 07:56:43)
    9. ACTION: ianychoi eumel8 jftalta will see storyboard for translation bugs (ianychoi, 07:59:42)


Meeting ended at 08:00:42 UTC (full logs).

Action items

  1. ianychoi will add Romanian in Zanata and tell to cira by tomorrow
  2. ianychoi will polish current i18n-specs structure to see priorities
  3. ianychoi eumel8 jftalta will see storyboard for translation bugs


Action items, by person

  1. eumel8
    1. ianychoi eumel8 jftalta will see storyboard for translation bugs
  2. ianychoi
    1. ianychoi will add Romanian in Zanata and tell to cira by tomorrow
    2. ianychoi will polish current i18n-specs structure to see priorities
    3. ianychoi eumel8 jftalta will see storyboard for translation bugs
  3. jftalta
    1. ianychoi eumel8 jftalta will see storyboard for translation bugs


People present (lines said)

  1. ianychoi (95)
  2. eumel8 (44)
  3. jftalta (20)
  4. openstack (3)
  5. AndChat|159600 (3)


Generated by MeetBot 0.1.4.