07:12:23 <ianychoi> #startmeeting OpenStack I18n Meeting
07:12:24 <openstack> Meeting started Thu Dec  1 07:12:23 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:12:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:12:28 <openstack> The meeting name has been set to 'openstack_i18n_meeting'
07:12:41 <eumel8> it's starting now :)
07:12:57 <ianychoi> Yep :)
07:12:59 <ianychoi> #topic Review on last meeting actions
07:13:23 <ianychoi> Althouth there are only two now, I wanna keep record :)
07:13:29 <ianychoi> s/Althouth/Although/
07:13:36 <ianychoi> #link http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-24-13.00.html
07:14:09 <ianychoi> Actually, I was supposed to have support of Romanian in Zanata, but my work is being delayed.. sorry.
07:14:16 <ianychoi> I will do it today or tomorrow
07:14:32 <ianychoi> #action ianychoi will add Romanian in Zanata and tell to cira by tomorrow
07:15:01 <ianychoi> Since there is no more action, I want to move forward to the next topic(s)
07:15:09 <eumel8> no problem
07:15:12 <ianychoi> #topic Translation progress
07:15:20 <eumel8> great success - a new translation team
07:15:27 <ianychoi> eumel8, yep :)
07:15:45 <eumel8> will see how it will work
07:15:51 <ianychoi> Recently, I have to do a lot of things in my business.. sorry for such delay
07:16:01 <eumel8> will ping my romanian colleagues
07:16:16 <ianychoi> eumel8, oh it will be so great!
07:16:33 <eumel8> you work is very good, ianychoi, don't worry.
07:16:35 <ianychoi> Then there will be more Romanian translation progress :)
07:16:51 <ianychoi> eumel8, thanks for such mention :)
07:17:07 <ianychoi> #link https://etherpad.openstack.org/p/i18n-translation-status-documentation
07:17:10 <eumel8> at your service :)
07:17:27 <ianychoi> This is what I tracked translation progress about 10 days ago
07:17:55 <eumel8> wow
07:18:08 <ianychoi> eumel8, for German, I have recently seen that Training guides are being translated into German mainly by German coordinator
07:18:18 <eumel8> czech team .. impressive
07:18:34 <ianychoi> Robert Simai :)
07:18:45 <eumel8> yeah
07:19:05 <eumel8> I can try a look into this but I'm also busy with other business
07:19:13 <ianychoi> There were lots of translations from Czech team previously.. but it seems that recently there have been no more Czech translations..
07:19:34 <eumel8> oh
07:19:45 <ianychoi> I think current Czech translation ratio was what Czech team translatated previously..
07:19:46 <eumel8> but it's a good progress
07:19:50 <ianychoi> yep :)
07:20:49 <eumel8> is there a timeframe for documentaion translation?
07:21:14 <jftalta> Hi
07:21:22 <eumel8> morning jftalta
07:21:29 <ianychoi> eumel8, for Ocata plan, the recommended translation timeframe is by December 2016
07:21:40 <eumel8> ah, ok
07:22:00 <ianychoi> but IMO all translations by Feb 2017 will be considered with next release
07:22:03 <ianychoi> jftalta, hi!
07:22:07 <eumel8> not so much time, yet ;)
07:22:14 <ianychoi> eumel8, for documentations
07:22:18 <eumel8> yes
07:22:21 <ianychoi> yep.. since Ocata cycle is a little bit short
07:22:34 <eumel8> I heart this
07:22:43 <jftalta> Yes, only 4 months
07:23:06 <ianychoi> but it will be great for Pike cycle. I think the  motivation for such short cycle is mainly for PTG
07:23:33 <jftalta> This is it
07:23:38 <ianychoi> jftalta, yep :)
07:24:06 <ianychoi> jftalta, aha, and.. can I ask for your estimated time frame for review on French install-guides (Mitaka & Liberty)?
07:24:51 <ianychoi> Actually, Liberty translation is currently locked... I have found it recently..
07:24:56 <jftalta> Mitaka : next monday
07:25:02 <ianychoi> when I started to consider Liberty translation
07:25:09 <ianychoi> for French install-guide :)
07:25:29 <ianychoi> jftalta, nice! thank you for quick review
07:25:34 <jftalta> I'm still reviewing it
07:26:19 <ianychoi> For Korean, I am now managing how to contribution OpenStack with translation contribution
07:26:21 <jftalta> What's wrong with Liberty install guide ?
07:26:39 <ianychoi> to Korean newbies who want to contribute
07:27:07 <ianychoi> jftalta, nothing wrong I think.. but now you cannot change Liberty translated strings.. after your review on Liberty strings
07:27:29 <jftalta> Ah, ok.
07:28:09 <ianychoi> #info eumel8, jftalta, and ianychoi discussed German, French, and Korean translation progress
07:28:17 <ianychoi> Then.. moving to next topic?
07:28:34 <eumel8> ok
07:28:55 <jftalta> M'y train is entering tunnels and i guess i gonna loose the connection for a while
07:29:09 <jftalta> Ok
07:29:09 <eumel8> ok
07:29:40 <ianychoi> #topic I18n spec use cases
07:30:18 <ianychoi> #info http://specs.openstack.org/openstack/i18n-specs/ is now available!
07:30:33 <jftalta> Great !
07:30:48 <eumel8> very good
07:31:07 <ianychoi> I need to then organize this site
07:31:13 <ianychoi> #link http://specs.openstack.org/openstack/docs-specs/
07:31:16 <ianychoi> #link http://specs.openstack.org/openstack-infra/infra-specs/
07:31:26 <ianychoi> Which one would be more appropriate into i18n team?
07:32:08 <ianychoi> I think the structure in infra-specs would be more fit into i18n team, since our candidate spec work is not mainly related to release dates
07:33:26 <eumel8> doc team is more clear and structure, but infra team has sorted to priority. I think also that makes more sence for us.
07:34:41 <AndChat|159600> I agréé. Notion of priority is pretty important
07:35:01 <ianychoi> AndChat|159600, hi! can I know your name? :)
07:35:06 <ianychoi> jf?
07:35:21 <AndChat|159600> *agree*
07:35:33 <AndChat|159600> I'm here
07:36:01 <eumel8> the tunnel *g*
07:36:14 <ianychoi> Okay.. then let's try to follow the form of infra-specs
07:36:26 <eumel8> yes
07:36:34 <eumel8> wb, jftalta
07:36:57 <ianychoi> #info i18n-specs will follow the form of infra-specs for priority jobs
07:37:21 <jftalta> I'm back
07:37:23 <ianychoi> #action ianychoi will polish current i18n-specs structure to see priorities
07:38:43 <ianychoi> Okay.. next topic?
07:39:02 <jftalta> Ok
07:39:10 <ianychoi> #topic Badge position on i18n and i18n-specs repo
07:39:39 <ianychoi> oops.. gerrit is not available....
07:40:22 <ianychoi> #link https://gist.github.com/ianychoi/0459a5cb9428347ae7bfc90bd4e0ad47
07:40:26 <ianychoi> #link https://gist.github.com/ianychoi/afc9ba945ef31b35bce8e917c11b5f4f
07:41:04 <ianychoi> The second link looks better because of less vertical heights
07:41:35 <ianychoi> glonas mentioned that he does not really like to have "Team and repository tags" as the first element of the documentation.
07:41:50 <ianychoi> And katomo mentioned that it would be good for consistency
07:42:05 <ianychoi> How do you think about such controversy?
07:42:49 <eumel8> I think like katomo and the first one looks better
07:43:20 <ianychoi> eumel8, first one means.. more vertical spaces?
07:43:51 <eumel8> yes
07:44:05 <ianychoi> oh... but it seems that more people prefer less vertical spaces
07:44:06 <ianychoi> #link http://docs.openstack.org/developer/tempest/overview.html
07:44:20 <eumel8> that's my first impression ;)
07:44:58 <ianychoi> I have contacted with Flavio Percoco, a main contributor for such badge and  OpenStack governance has selected less vertical speces
07:45:24 <ianychoi> #link https://review.openstack.org/#/c/404304/
07:45:28 <ianychoi> Like this :)
07:46:06 <eumel8> mhmm, ok
07:46:27 <eumel8> I can't vote -1, it's already merged ;-))
07:46:35 <ianychoi> :)
07:47:23 <ianychoi> OK... if there is no more opinion, then I will follow katomo's suggestion :)
07:47:45 <eumel8> thx
07:48:13 <jftalta> m'y Internet connection comes and goes. Sorry...
07:48:25 <ianychoi> jftalta, fine :)
07:48:30 <jftalta> *my*
07:48:38 <ianychoi> #link https://gist.github.com/ianychoi/0459a5cb9428347ae7bfc90bd4e0ad47
07:48:42 <ianychoi> #link https://gist.github.com/ianychoi/afc9ba945ef31b35bce8e917c11b5f4f
07:48:46 <ianychoi> glonas mentioned that he does not really like to have "Team and repository tags" as the first element of the documentation.
07:48:50 <ianychoi> And katomo mentioned that it would be good for consistency
07:48:59 <ianychoi> jftalta, your choice ? :)
07:50:01 <jftalta> Give me a sec...
07:51:48 <jftalta> first one
07:52:24 <ianychoi> Oh.. first one meant more vertical spaces.. but recently goverance now follows the second one
07:52:42 <ianychoi> What I want to ask is the first line
07:52:42 <jftalta> :(
07:52:51 <eumel8> good guy, jftalta ;)
07:52:54 <ianychoi> "Team and repository tags" vs. "OpenStack I18n"
07:54:21 <jftalta> eumel8: ;)
07:54:58 <ianychoi> Hmm... let's follow consistency :)
07:55:57 <ianychoi> Since there is only 5 mins left, I wanna move to the next topic.
07:56:05 <eumel8> ok
07:56:08 <ianychoi> #link Storyboard vs. Launchpad for bug management and blueprints
07:56:40 <ianychoi> Recently, I have heard that OpenStack Foundation has a plan to migrate from Launchpad to Storyboard
07:56:43 <ianychoi> #link https://storyboard.openstack.org/#!/page/about
07:57:01 <eumel8> really?
07:57:16 <ianychoi> eumel8, jftalta : if you both have time, could you also think about how translation bugs will be mapped into storyboards successfully?
07:57:36 <eumel8> I couldn't imagine that are similar functions
07:57:36 <ianychoi> eumel8, yep it would not be a short-term plan, it would be a long-term plan
07:57:59 <eumel8> a bug is a story?
07:58:03 <eumel8> mhmm, ok
07:58:14 <jftalta> I've never used storyboard
07:58:15 <ianychoi> eumel8, I agree with this part. My current understanding that storyboard is mainly for tasks and Launchpad is mainly for bug management
07:58:24 <eumel8> yes
07:58:25 <ianychoi> jftalta, please see https://storyboard.openstack.org/#!/page/about :)
07:58:41 <eumel8> there is no bugs
07:58:42 <jftalta> Ok, thx
07:58:45 <ianychoi> OpenStack Foundation wants to more customize Storyboard to better fit into bugs
07:59:11 <ianychoi> So.. what I want to ask to both you is.. that let's try to consider how translation bugs can be managed with storyboard ...
07:59:21 <eumel8> or the bug is in the story?
07:59:28 <eumel8> ok, take a look
07:59:29 <ianychoi> Launchpad is good but still not fit into translation bugs currently
07:59:42 <ianychoi> #action ianychoi eumel8 jftalta will see storyboard for translation bugs
07:59:48 <eumel8> ok
07:59:52 <ianychoi> Ok... let's finish today thanks all!
08:00:02 <ianychoi> I have another important thing now... :)
08:00:07 <eumel8> thanks ianychoi
08:00:08 <ianychoi> Thanks a lot eumel8 and jftalta today!
08:00:42 <ianychoi> #endmeeting