#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Next_meeting_:_UTC_0700.2C_October_6 (ianychoi, 07:03:50)

  1. Newton translation result summary (ianychoi, 07:04:22)
    1. http://stackalytics.com/?metric=translations&release=newton (ianychoi, 07:04:56)
    2. http://stackalytics.com/?metric=translations&release=newton&module=horizon (ianychoi, 07:05:28)
    3. http://stackalytics.com/?metric=commits&release=newton&module=i18n (ianychoi, 07:09:36)

  2. Planning I18n contributor's meetup on Ocata Design Summit (ianychoi, 07:16:56)
    1. https://etherpad.openstack.org/p/barcelona-i18n-meetup (ianychoi, 07:17:41)
    2. https://etherpad.openstack.org/p/austin-i18n-meetup (ianychoi, 07:18:29)
    3. https://etherpad.openstack.org/p/tokyo-i18n-meetup (ianychoi, 07:18:33)
    4. ACTION: ianychoi will share https://etherpad.openstack.org/p/barcelona-i18n-meetup to i18n mailing list (ianychoi, 07:30:58)
    5. ACTION: ianychoi will open a survey for virtual meeting time during I18n coutributor meetup (3-4pm vs 4-5pm) (ianychoi, 07:31:46)
    6. ACTION: zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:) (ianychoi, 07:32:53)
    7. eumel8 will be able to attend I18n contributor meeting through IRC (ianychoi, 07:33:15)
    8. ianychoi zzxwill will be able to attend I18n contributor meeting (ianychoi, 07:33:35)

  3. Translation change criteria on Hard String freeze period (ianychoi, 07:35:51)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-i18n/%23openstack-i18n.2016-09-23.log.html#t2016-09-23T13:18:56 (ianychoi, 07:36:03)
    2. Me and amotoki discussed criteria on Hard String freeze period on Sep 23 UTC (ianychoi, 07:36:57)
    3. Around Jan 27 to Feb 03 is the timeline between Soft freeze and Hard freeze for Ocata cycle (ianychoi, 07:43:47)
    4. https://releases.openstack.org/ocata/schedule.html (ianychoi, 07:44:01)

  4. Open discussions (ianychoi, 07:48:33)


Meeting ended at 08:00:01 UTC (full logs).

Action items

  1. ianychoi will share https://etherpad.openstack.org/p/barcelona-i18n-meetup to i18n mailing list
  2. ianychoi will open a survey for virtual meeting time during I18n coutributor meetup (3-4pm vs 4-5pm)
  3. zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:)


Action items, by person

  1. adiantum
    1. zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:)
  2. eumel8
    1. zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:)
  3. ianychoi
    1. ianychoi will share https://etherpad.openstack.org/p/barcelona-i18n-meetup to i18n mailing list
    2. ianychoi will open a survey for virtual meeting time during I18n coutributor meetup (3-4pm vs 4-5pm)
  4. openstack
    1. ianychoi will share https://etherpad.openstack.org/p/barcelona-i18n-meetup to i18n mailing list
  5. zzxwill
    1. zzxwill eumel8 adiantum will think I18n contributor meetup topics and add to Etherpad if having a good idea:)


People present (lines said)

  1. ianychoi (137)
  2. eumel8 (42)
  3. zzxwill (35)
  4. adiantum (13)
  5. openstack (3)


Generated by MeetBot 0.1.4.