#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 14:59:36 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 14:59:54)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2018-02-06 <- agenda (mattmceuen, 15:00:17)

  2. Office Hours: The Final Chapter (mattmceuen, 15:02:14)
  3. Discuss roadmap for OpenStack supported versions in OSH (mattmceuen, 15:07:38)
    1. ACTION: Make a spec for normalized feature toggles (mattmceuen, 15:25:22)

  4. PTG schedule (mattmceuen, 15:25:43)
  5. PTG schedule redoux (mattmceuen, 15:27:45)
    1. https://docs.google.com/spreadsheets/d/e/2PACX-1vRmqAAQZA1rIzlNJpVp-X60-z6jMn_95BKWtf0csGT9LkDharY-mppI25KjiuRasmK413MxXcoSU7ki/pubhtml?gid=1374855307&single=true (mattmceuen, 15:30:12)

  6. Team Mascot (mattmceuen, 15:31:18)
    1. http://ipfactly.com/wp-content/uploads/2015/02/Sphynx-kitten.jpg (alanmeadows, 15:33:47)
    2. https://leeromao.artstation.com/projects/gBPK (jayahn, 15:41:56)

  7. PS Needing Reviews (mattmceuen, 15:44:47)
  8. Topics for future meetings (mattmceuen, 15:51:43)
  9. Roundtable Discussion (mattmceuen, 15:54:15)


Meeting ended at 15:57:08 UTC (full logs).

Action items

  1. Make a spec for normalized feature toggles


People present (lines said)

  1. mattmceuen (95)
  2. portdirect (40)
  3. jayahn (23)
  4. alanmeadows (23)
  5. srwilkers (13)
  6. gmmaha (8)
  7. openstack (3)
  8. d|k (2)
  9. lamt_ (1)
  10. icolwell (1)


Generated by MeetBot 0.1.4.