#openstack-meeting: openstack-community

Meeting started by reed at 23:13:39 UTC (full logs).

Meeting summary

  1. past action items (reed, 23:13:53)
    1. we have the Ask OpenStack meeting scheduled for Thursday (tomorrow) at 6pm PDT on IRC #openstack-community (reed, 23:15:00)
    2. email is bad (reed, 23:20:49)
    3. etherpad is good (reed, 23:21:26)
    4. it's lovely weather in the bay area right now (fifieldt, 23:21:56)
    5. ACTION: reed to look at the recent changes in askbot and pass data to clarkb. Low priority. (reed, 23:22:16)

  2. STATUS UPDATE (reed, 23:22:56)
    1. https://bugs.launchpad.net/openstack-community/+bugs?field.tag=wikidsmart (reed, 23:24:12)
    2. http://www.openstack.org/blog/2013/08/ambassador-program-specifics/ (fifieldt, 23:24:39)
    3. Groups portal: started working on the UX design, things are moving along (reed, 23:32:35)


Meeting ended at 23:35:53 UTC (full logs).

Action items

  1. reed to look at the recent changes in askbot and pass data to clarkb. Low priority.


Action items, by person

  1. reed
    1. reed to look at the recent changes in askbot and pass data to clarkb. Low priority.


People present (lines said)

  1. reed (45)
  2. fifieldt (26)
  3. sarob (15)
  4. koolhead17 (5)
  5. openstack (3)
  6. Hoangg (1)


Generated by MeetBot 0.1.4.