23:13:39 <reed> #startmeeting openstack-community
23:13:40 <openstack> Meeting started Wed Sep  4 23:13:39 2013 UTC and is due to finish in 60 minutes.  The chair is reed. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:13:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:13:43 <openstack> The meeting name has been set to 'openstack_community'
23:13:53 <reed> #topic past action items
23:14:34 <reed> reed to organize the event before Sep 14 -- done
23:15:00 <reed> #info we have the Ask OpenStack meeting scheduled for Thursday (tomorrow) at 6pm PDT on IRC #openstack-community
23:15:10 <reed> spread the word, please
23:15:33 <fifieldt> hi reed
23:15:45 <fifieldt> sorry I'm late - russian embassy took longer than expected
23:15:54 <reed> oh, did they deny asylum ?
23:15:56 <reed> :)
23:16:03 <Hoangg> Free Traffic For Your Web Join Free    http://www.te4everyone.com/index.php?ref=19
23:16:20 <fifieldt> hahaha :)
23:16:21 <reed> ah, we have a spammer
23:16:41 <fifieldt> now to finx the syntax for ban :s
23:16:54 <sarob> block? i think
23:17:20 <reed> fifieldt, we were reviewing past action items
23:17:36 <reed> there we are, it left
23:18:05 <reed> but it makes sense that spammers target the channels that are logged with a web archive
23:18:16 <reed> geez, so smart and so useless
23:18:34 <reed> in the todo was: fifieldt to give a first stab at drafting the blog post for the training sprint
23:18:43 <fifieldt> I started the post
23:18:51 <fifieldt> it's not finished, sadly
23:18:57 <reed> what's the deadline for that?
23:19:05 * fifieldt looks to sarob
23:19:16 <fifieldt> I wrote up a bunch of text to introduce the community training project, since maybe not everyone knows about it yet
23:19:33 <reed> indeed, good way to start
23:19:51 <fifieldt> """The OpenStack Community Training project aims to provide community-generated manuals, to enable skill development for maintaining, consuming, and contributing to OpenStack. Started by a group of people in San Francisco, USA, led by Sean Roberts and Colin McNamara, the team is expanding and looking for new members."""
23:19:53 <sarob> where did it be?
23:20:12 <sarob> collab on gdoc?
23:20:13 <reed> sarob, for openstack.org/blog
23:20:20 <sarob> or email?
23:20:26 <sarob> either good for sarob
23:20:32 <reed> email is bad
23:20:40 <sarob> bad email, bad
23:20:48 <sarob> gdoc then?
23:20:49 <reed> #info email is bad
23:21:05 * sarob snick snicker
23:21:07 <fifieldt> how about https://etherpad.openstack.org/CommunityTrainingBlogPost ?
23:21:14 <sarob> roger that
23:21:18 <reed> etherpad is good
23:21:26 <reed> #info etherpad is good
23:21:28 <reed> :)
23:21:56 <fifieldt> #info it's lovely weather in the bay area right now
23:22:01 <reed> I haven't had time to look at changes in askbot to pass them to clarkb
23:22:07 <sarob> very
23:22:16 <reed> #action reed to look at the recent changes in askbot and pass data to clarkb. Low priority.
23:22:42 <reed> this ends the review for past action items
23:22:56 <reed> #TOPIC STATUS UPDATE
23:23:03 <reed> silly caps-lock
23:23:41 <reed> i'm reviewing a bunch of bug fixes from zagile for the Community Insights, a new release is expected for some time next week
23:23:49 * sarob all this yelling...
23:24:12 <reed> #link https://bugs.launchpad.net/openstack-community/+bugs?field.tag=wikidsmart
23:24:36 <fifieldt> from me - 2nd ambassador program post went live, with a subtle link to the application form
23:24:39 <fifieldt> #link http://www.openstack.org/blog/2013/08/ambassador-program-specifics/
23:24:55 <fifieldt> 19 applications so far (5 from the same person, so really 14  crazy people)
23:25:16 <reed> :)
23:25:24 <fifieldt> since there's been only positive feedback I need to do a proper call for people
23:25:25 <sarob> so i should submit more than one application?
23:25:32 <sarob> geez, who knew?
23:25:53 <fifieldt> but want to get some more ideas down on the wiki first
23:26:51 <fifieldt> that's all for ambassador program status
23:27:07 <fifieldt> I'd like to enquire as to status of launchpad answers migration, and any other askbot things
23:27:28 <reed> I made no progress on that, sorry
23:27:32 <fifieldt> no problems!
23:27:42 <fifieldt> also, I note the enthusiast badge bug is fixed :)
23:27:47 <reed> indeed
23:27:57 <reed> I think the askbot system is working decently now
23:28:15 <fifieldt> agreed
23:28:19 <reed> I think Atul is right and we do need to focus on quality from now on
23:28:27 <reed> at least for a while
23:28:29 <fifieldt> yay for koolhead17
23:28:55 <reed> btw, fifieldt, get to Rackspace if you're not too sleepy and go out for drinks later
23:29:09 <reed> koolhead17 and notmyname are around
23:29:30 <fifieldt> hah, I will think about that, tempered with the fact I've not slept for 30 hours :)
23:29:43 <fifieldt> sf rockin'
23:29:58 <koolhead17> hi all
23:30:13 <fifieldt> koolhead17, this is our community team meeting
23:30:18 <fifieldt> we were just talking about the status of askbot
23:30:20 <koolhead17> fifieldt: w0ot. Better come over we all are here
23:30:21 <koolhead17> :D
23:31:05 <reed> on the Travel Program: we have notified all applicants, most of them replied. I'll have a meeting tomorrow with Lauren, Tom and Claire to sync up the status. Will probably be able to report the results next week.
23:31:37 <reed> started to look at the speaking proposals for the tracks at the summit
23:32:35 <reed> #info Groups portal: started working on the UX design, things are moving along
23:32:43 <koolhead17> coooool
23:33:21 <sarob> excellent, cant wait
23:33:44 <reed> yeah, me too...
23:35:15 <reed> I need to go soon
23:35:18 <reed> anything else to discuss?
23:35:30 <sarob> nope
23:35:32 <koolhead17> reed: yes we have started beer bash here :D
23:35:43 <reed> shhh
23:35:46 <reed> we're being logged
23:35:53 <reed> #endmeeting