#openstack-meeting: openstack-community

Meeting started by reed at 23:03:56 UTC (full logs).

Meeting summary

  1. action items from last meeting (reed, 23:04:25)
    1. there was none :) (reed, 23:04:36)
    2. https://wiki.openstack.org/wiki/Meetings/Community (fifieldt, 23:04:55)

  2. pending issues https://bugs.launchpad.net/openstack-community (reed, 23:05:02)
    1. ACTION: reed to investigate using blueprints and milestones to manage development projects (reed, 23:13:45)

  3. progress report of projects: Ask in Chinese, User Group Portal (reed, 23:17:41)
  4. various (reed, 23:27:46)
    1. ACTION: reed to write down the new policy for the blog and communicate it (reed, 23:30:12)
    2. ACTION: reed to comment on fifieldt's email titled "Dealing with Out of Date wiki pages" ;) (fifieldt, 23:31:02)
    3. we're going to restrict access to the openstack blog to openstack foundation staff and promote the use of planet for everything else since planet is featured on the homepage http://openstack.org anyway (reed, 23:31:12)
    4. ACTION: reed to investigate further how to use askbot widgets, find examples of other sites using them, etc (reed, 23:34:08)
    5. the migration of General mailing list is almost done. Need to migrate archives. The mail server is a bit slow, delays to delivery are to be expected. The infra team is working on fine tuning exim. (reed, 23:50:05)
    6. trystack survey still going on on Facebook group. Will wait more time to capture more responses. (reed, 23:51:05)
    7. ACTION: fifieldt to have a meeting with trystack admins (reed, 23:51:26)


Meeting ended at 23:51:52 UTC (full logs).

Action items

  1. reed to investigate using blueprints and milestones to manage development projects
  2. reed to write down the new policy for the blog and communicate it
  3. reed to comment on fifieldt's email titled "Dealing with Out of Date wiki pages" ;)
  4. reed to investigate further how to use askbot widgets, find examples of other sites using them, etc
  5. fifieldt to have a meeting with trystack admins


Action items, by person

  1. fifieldt
    1. reed to comment on fifieldt's email titled "Dealing with Out of Date wiki pages" ;)
    2. fifieldt to have a meeting with trystack admins
  2. reed
    1. reed to investigate using blueprints and milestones to manage development projects
    2. reed to write down the new policy for the blog and communicate it
    3. reed to comment on fifieldt's email titled "Dealing with Out of Date wiki pages" ;)
    4. reed to investigate further how to use askbot widgets, find examples of other sites using them, etc


People present (lines said)

  1. reed (90)
  2. fifieldt (85)
  3. openstack (3)
  4. russellb (1)


Generated by MeetBot 0.1.4.