#openstack-meeting: OpenStack Community

Meeting started by fifieldt at 23:10:11 UTC (full logs).

Meeting summary

  1. evaluate pending issues from the bug tracker (fifieldt, 23:14:16)
    1. https://bugs.launchpad.net/openstack-community (fifieldt, 23:14:20)
    2. https://blueprints.launchpad.net/openstack-community/+spec/community-portal (fifieldt, 23:19:09)
    3. ACTION: fifieldt to talk to reed about use of blueprints, and making 'large' community plans roadmap more visible (fifieldt, 23:19:53)

  2. how to help developers consuming API (fifieldt, 23:20:49)
    1. https://etherpad.openstack.org/RefStackBlueprint (annegentle, 23:38:30)

  3. training material, documentation (fifieldt, 23:45:00)
    1. https://wiki.openstack.org/wiki/Blueprint-restructure-documentation (annegentle, 23:47:39)
    2. http://openstack.prov12n.com/vbrownbag-podcast-couch-to-openstack/ (annegentle, 23:49:22)


Meeting ended at 00:08:31 UTC (full logs).

Action items

  1. fifieldt to talk to reed about use of blueprints, and making 'large' community plans roadmap more visible


Action items, by person

  1. fifieldt
    1. fifieldt to talk to reed about use of blueprints, and making 'large' community plans roadmap more visible


People present (lines said)

  1. sarob (109)
  2. fifieldt (98)
  3. annegentle (70)
  4. openstack (3)
  5. sarob_ (3)


Generated by MeetBot 0.1.4.