#openstack-chef: Openstack-Chef

Meeting started by markvan at 15:31:08 UTC (full logs).

Meeting summary

  1. package updates (markvan, 15:34:58)
  2. gates (markvan, 15:39:40)
  3. general discussion (markvan, 15:43:18)
  4. chef repo (markvan, 15:44:02)
    1. ACTION: Branch chef repo for pre-metal/juno, update chef repo with new testing suite j^2 (markvan, 15:50:30)


Meeting ended at 15:51:10 UTC (full logs).

Action items

  1. Branch chef repo for pre-metal/juno, update chef repo with new testing suite j^2


Action items, by person

  1. j^2
    1. Branch chef repo for pre-metal/juno, update chef repo with new testing suite j^2


People present (lines said)

  1. markvan (17)
  2. j^2 (13)
  3. openstack (3)
  4. openstackgerrit (1)


Generated by MeetBot 0.1.4.