#openstack-meeting-4: openstack_ansible_meeting

Meeting started by spotz at 16:03:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/openstack-ansible#Agenda_for_next_meeting (spotz, 16:03:33)

  1. Roll Call (spotz, 16:04:22)
  2. Review action items from last week (spotz, 16:05:40)
    1. ACTION: cloudnull to fix up upgrades/spec for hyperconverge path (andymccr, 16:07:06)
    2. ACTION: everybody to start investigating options for the PTG 11-15 September in Denver (spotz, 16:08:53)

  3. Developer mode changes (spotz, 16:09:28)
  4. PTG - 11-15 September - Denver, Colorado (spotz, 16:12:15)
  5. Release Planning and Decisions (spotz, 16:13:41)
  6. uWSGI/NGinx (spotz, 16:15:49)
    1. https://review.openstack.org/#/c/458595/ (spotz, 16:16:01)

  7. ELK Blueprint (spotz, 16:16:50)
  8. Open discussion (spotz, 16:18:22)


Meeting ended at 16:29:28 UTC (full logs).

Action items

  1. cloudnull to fix up upgrades/spec for hyperconverge path
  2. everybody to start investigating options for the PTG 11-15 September in Denver


People present (lines said)

  1. andymccr (35)
  2. spotz (30)
  3. odyssey4me (10)
  4. asettle (6)
  5. palendae (5)
  6. evrardjp (4)
  7. mhayden (4)
  8. openstack (3)
  9. logan- (2)
  10. jmccrory (1)


Generated by MeetBot 0.1.4.