#openstack-meeting-4: OpenStack-Ansible

Meeting started by mhayden at 16:02:12 UTC (full logs).

Meeting summary

  1. Roll Call (mhayden, 16:02:17)
  2. Review action items from last week (mhayden, 16:05:16)
  3. Updating python modules in Ocata (palendae) (mhayden, 16:06:56)
    1. ACTION: summit-attendees Talk about upstream Ansible modules for OpenStack (mhayden, 16:11:12)
    2. https://github.com/ansible/ansible-modules-extras/tree/devel/cloud/openstack (palendae, 16:11:40)

  4. Install guide testing (asettle) (mhayden, 16:12:10)
  5. Xenial to become a voting job for integrated builds (andymccr) (mhayden, 16:16:25)
    1. VOTE: Voted on "Should Xenial or Trusty be the voting gate in Newton?" Results are, Trusty: 6, Xenial: 3 (mhayden, 16:28:43)
    2. AGREED: Newton's default voting gate will remain on Trusty for now. Revisit the choice later this month at the Summit. (mhayden, 16:29:40)
    3. ACTION: summit-attendees Discuss moving Ocata gate to Xenial (mhayden, 16:30:50)

  6. Filing bugs for gate failures (andymccr) (mhayden, 16:31:12)
  7. Barcelona Summit schedule (andymccr) (mhayden, 16:32:55)
    1. https://etherpad.openstack.org/p/osa-barcelona-schedule (andymccr, 16:33:10)
    2. https://logan.protiumit.com/ (automagically, 16:36:23)

  8. PTG in Atlanta Feb 20-24 (andymccr) (mhayden, 16:44:11)
    1. https://www.openstack.org/ptg/ (andymccr, 16:47:03)

  9. Open floor (mhayden, 16:48:08)


Meeting ended at 16:57:30 UTC (full logs).

Action items

  1. summit-attendees Talk about upstream Ansible modules for OpenStack
  2. summit-attendees Discuss moving Ocata gate to Xenial


Action items, by person

  1. openstack
    1. summit-attendees Talk about upstream Ansible modules for OpenStack


People present (lines said)

  1. mhayden (64)
  2. andymccr (51)
  3. palendae (40)
  4. admin0 (29)
  5. asettle (28)
  6. michaelgugino (19)
  7. odyssey4me (17)
  8. automagically (14)
  9. openstack (10)
  10. stevelle (8)
  11. spotz (5)
  12. jmccrory (4)
  13. logan- (2)
  14. rromans (1)
  15. prometheanfire (1)


Generated by MeetBot 0.1.4.