#openstack-meeting Meeting

Meeting started by ttx at 21:01:53 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:15)
    1. ACTION: vishy to adjust 'undefined' folsom bp priorities (ttx, 21:02:45)

  2. Keystone status (ttx, 21:02:55)
    1. https://launchpad.net/keystone/+milestone/folsom-2 (ttx, 21:03:12)
    2. implement-v3-core-api may slip to F3 due to draft feedback and round-up process (ttx, 21:07:44)
    3. https://review.openstack.org/#/c/7010/ <-- stop-id work (heckj, 21:08:33)

  3. Swift status (ttx, 21:10:47)
    1. https://launchpad.net/swift/+milestone/1.5.0 (ttx, 21:10:57)
    2. https://github.com/openstack/swift/blob/576be4d77efc57b7ee20f0207845349de9960b1b/CHANGELOG (notmyname, 21:11:06)
    3. Swift 1.5.0 milestone-proposed branch was cut today, waiting for the final go-ahead sometimes Thursday. (ttx, 21:11:14)
    4. 1.5.1 should be the first version that will no longer have the swift python client lib shipped within swift (ttx, 21:16:07)
    5. 1.5.0 will require config changes for deployers (ttx, 21:16:58)

  4. Glance status (ttx, 21:17:33)
    1. https://launchpad.net/glance/+milestone/folsom-2 (ttx, 21:17:45)
    2. https://blueprints.launchpad.net/glance/+spec/api-v2-user-properties (ttx, 21:21:08)

  5. Quantum status (ttx, 21:25:58)
    1. https://launchpad.net/quantum/+milestone/folsom-2 (ttx, 21:26:08)
    2. Goal is to target all features to F2 and use F3 for overflow (ttx, 21:31:56)

  6. Nova status (ttx, 21:33:27)
    1. https://launchpad.net/nova/+milestone/folsom-2 (ttx, 21:34:33)
    2. https://blueprints.launchpad.net/nova/+spec/config-drive-v2 (unsassigned) (ttx, 21:38:00)
    3. https://blueprints.launchpad.net/nova/+spec/delete-in-any-state (sina) (ttx, 21:38:05)
    4. https://blueprints.launchpad.net/nova/+spec/user-configurable-rbac (sleepsonthefloor) (ttx, 21:38:10)
    5. https://blueprints.launchpad.net/cinder/+spec/python-cinder-client (ttx, 21:41:00)
    6. https://blueprints.launchpad.net/nova/+spec/volume-decoupling (ttx, 21:41:08)

  7. Horizon status (ttx, 21:43:07)
    1. https://launchpad.net/horizon/+milestone/folsom-2 (ttx, 21:43:19)

  8. Other Team reports (ttx, 21:51:11)
  9. Open discussion (ttx, 21:52:32)


Meeting ended at 21:56:59 UTC (full logs).

Action items

  1. vishy to adjust 'undefined' folsom bp priorities


People present (lines said)

  1. ttx (137)
  2. bcwaldon (25)
  3. danwent (16)
  4. jgriffith (13)
  5. ohnoimdead (12)
  6. notmyname (11)
  7. heckj (8)
  8. markwash_ (6)
  9. gabrielhurley (6)
  10. rustlebee (4)
  11. med_ (3)
  12. openstack (2)
  13. oubiwann (1)
  14. uvirtbot (1)


Generated by MeetBot 0.1.4.