#openstack-meeting Meeting

Meeting started by ttx at 21:01:07 UTC (full logs).

Meeting summary

    1. We have one week left before folsom-1 milestone-proposed cut (ttx, 21:01:27)
    2. General release status page is back, available at: (ttx, 21:01:49)
    3. http://wiki.openstack.org/releasestatus/ (ttx, 21:01:53)
    4. https://lists.launchpad.net/openstack/msg11678.html (the open bug triager thread) (ttx, 21:02:28)

  1. Nova status (ttx, 21:03:32)
    1. https://launchpad.net/nova/+milestone/folsom-1 (ttx, 21:03:44)
    2. https://bugs.launchpad.net/nova/+bug/990019 seems to need a new push to pass the gate (ttx, 21:07:55)
    3. ACTION: bcwaldon to follow up on bug 966329 status (ttx, 21:09:30)
    4. https://blueprints.launchpad.net/nova/folsom (ttx, 21:09:40)
    5. ACTION: vishy to adjust 'undefined' folsom bp priorities (ttx, 21:10:56)
    6. ACTION: vishy to look at instance-type-extra-specs-extension and per-user-quotas for potential inclusion in folsom series goal (ttx, 21:12:39)

  2. Keystone status (ttx, 21:19:03)
    1. https://launchpad.net/keystone/+milestone/folsom-1 (ttx, 21:19:12)
    2. https://bugs.launchpad.net/keystone/+bug/856887 (ttx, 21:20:56)
    3. https://bugs.launchpad.net/keystone/+bug/963098 (ttx, 21:22:10)
    4. ACTION: heckj to set priorities on https://blueprints.launchpad.net/keystone/folsom (ttx, 21:24:53)

  3. Swift status (ttx, 21:26:31)
    1. https://launchpad.net/swift/+milestone/1.5.0 (ttx, 21:26:37)

  4. Glance status (ttx, 21:30:13)
    1. https://launchpad.net/glance/+milestone/folsom-1 (ttx, 21:30:21)
    2. https://bugs.launchpad.net/glance/+bug/994609 (ttx, 21:32:11)
    3. https://bugs.launchpad.net/bugs/988099 (ttx, 21:33:06)
    4. https://review.openstack.org/#/c/6788/ (ttx, 21:33:39)
    5. https://blueprints.launchpad.net/glance/folsom (ttx, 21:34:24)
    6. <bcwaldon> ttx: everything Essential will be done by folsom-2, I promise (ttx, 21:37:42)

  5. Quantum status (ttx, 21:38:39)
    1. https://launchpad.net/quantum/+milestone/folsom-1 (ttx, 21:38:46)
    2. https://blueprints.launchpad.net/quantum/+spec/authorization-support-for-quantum (danwent, 21:39:34)
    3. https://blueprints.launchpad.net/quantum/+spec/database-common (ttx, 21:40:57)
    4. https://blueprints.launchpad.net/quantum/folsom (ttx, 21:42:19)
    5. ACTION: ttx to fix series goal for quantum/folsom bps (ttx, 21:43:55)

  6. Horizon status (ttx, 21:45:10)
    1. https://launchpad.net/horizon/+milestone/folsom-1 (ttx, 21:45:19)

  7. Other Team reports (ttx, 21:50:07)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2012/openstack-meeting.2012-05-14-19.59.html (ttx, 21:51:09)

  8. Open discussion (ttx, 21:54:14)


Meeting ended at 21:59:05 UTC (full logs).

Action items

  1. bcwaldon to follow up on bug 966329 status
  2. vishy to adjust 'undefined' folsom bp priorities
  3. vishy to look at instance-type-extra-specs-extension and per-user-quotas for potential inclusion in folsom series goal
  4. heckj to set priorities on https://blueprints.launchpad.net/keystone/folsom
  5. ttx to fix series goal for quantum/folsom bps


Action items, by person

  1. bcwaldon
    1. bcwaldon to follow up on bug 966329 status
  2. heckj
    1. heckj to set priorities on https://blueprints.launchpad.net/keystone/folsom
  3. ttx
    1. ttx to fix series goal for quantum/folsom bps
  4. vishy
    1. vishy to adjust 'undefined' folsom bp priorities
    2. vishy to look at instance-type-extra-specs-extension and per-user-quotas for potential inclusion in folsom series goal


People present (lines said)

  1. ttx (158)
  2. bcwaldon (18)
  3. danwent (18)
  4. vishy (16)
  5. jgriffith (15)
  6. devcamcar (13)
  7. notmyname (10)
  8. heckj (10)
  9. russellb (8)
  10. oubiwann2 (8)
  11. uvirtbot (7)
  12. gabrielhurley (3)
  13. openstack (2)


Generated by MeetBot 0.1.4.