#openstack-meeting Meeting

Meeting started by annegentle at 19:59:51 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 20:00:20)
    1. Beth Cohen putting together training and will need to test the docs (annegentle, 20:02:42)
    2. ACTION: Anne to send Beth draft "Learning OpenStack" document (annegentle, 20:04:18)

  2. Essex release docs (annegentle, 20:04:22)
    1. <annegentle> #we now have a stable/essex branch for openstack-manuals so propose to both when you have a fix for both (reed, 20:05:47)
    2. root of site pointing to /trunk documents, maybe switch to /essex sooner rather than later (annegentle, 20:08:31)
    3. AGREED: wait for divergence from essex to folsom to switch docs landing pages (annegentle, 20:09:15)
    4. https://blueprints.launchpad.net/openstack-manuals (annegentle, 20:10:25)

  3. Operations manual (annegentle, 20:10:36)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/openstack-operations-manual (annegentle, 20:10:44)
    2. ACTION: joe to review bps and cdt product roadmap and update bps accordingly (joesavak, 20:10:47)
    3. some dependencies on Rackspace and TryStack for operations manual (annegentle, 20:12:02)
    4. work ongoing on the operations manual, in your own toolset (annegentle, 20:14:58)
    5. leaving the f3 target for the operations manual, knowing full well it'll go til Sept 27th (Folsom release date) (annegentle, 20:16:55)

  4. Deployment template (annegentle, 20:17:32)
    1. http://etherpad.openstack.org/deployment-template (annegentle, 20:18:07)
    2. best first two candidates for collecting info are TryStack and Mediawiki (annegentle, 20:18:58)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/deployment-template (annegentle, 20:19:42)

  5. API try-it-out (annegentle, 20:32:39)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/api-try-it-out (annegentle, 20:33:05)
    2. https://en.wikipedia.org/wiki/Small_matter_of_programming (dwcramer, 20:35:02)
    3. just a "small matter of programming" - if you know of someone who may want to pick it up, let 'em know its there (annegentle, 20:35:18)

  6. metadata in docs (annegentle, 20:36:12)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/doc-metadata (annegentle, 20:36:34)
    2. this blueprint is a good first step, next steps would be in CI team area (annegentle, 20:38:55)
    3. metadata we could include automatically would be git SHA, version of the plugin used to build the particular page, but there may be manual insertions as well. (annegentle, 20:41:51)
    4. ACTION: : put a list of pertinent metadata into the blueprint (annegentle, 20:45:03)

  7. Getting Started documentation (annegentle, 20:46:21)
    1. IDEA: canned search for curated sites (annegentle, 20:50:29)
    2. ACTION: Anne to add individual blog posts to Google CSE (annegentle, 20:52:10)
    3. https://support.mozilla.org/ (reed, 20:52:59)
    4. http://support.mozilla.org - custom-built knowledge base (annegentle, 20:53:07)
    5. the Mozilla knowledge base engine is open source and available on github (annegentle, 20:54:31)
    6. also the Mozilla knowledge base engine enables multi-language (annegentle, 20:55:28)

  8. Doc tools update (annegentle, 20:56:47)
    1. pom.xml much simpler for WADL pointers (annegentle, 20:57:48)

  9. Open discussion (annegentle, 20:59:15)


Meeting ended at 21:01:00 UTC (full logs).

Action items

  1. Anne to send Beth draft "Learning OpenStack" document
  2. joe to review bps and cdt product roadmap and update bps accordingly
  3. : put a list of pertinent metadata into the blueprint
  4. Anne to add individual blog posts to Google CSE


Action items, by person

  1. openstack
    1. Anne to send Beth draft "Learning OpenStack" document
  2. UNASSIGNED
    1. joe to review bps and cdt product roadmap and update bps accordingly
    2. : put a list of pertinent metadata into the blueprint
    3. Anne to add individual blog posts to Google CSE


People present (lines said)

  1. annegentle (89)
  2. bfcohen (20)
  3. lorin1 (17)
  4. joesavak (6)
  5. reed (4)
  6. openstack (2)
  7. dwcramer (1)
  8. uvirtbot (1)


Generated by MeetBot 0.1.4.