#openstack-meeting Meeting

Meeting started by bhall at 22:02:20 UTC (full logs).

Meeting summary

  1. rc1 (bhall, 22:03:01)
  2. priorities on folsom (bhall, 22:04:50)
  3. priorities for folsom (bhall, 22:05:16)
  4. devstack exercise script review (bhall, 22:11:08)
    1. ACTION: debo-os to refactor quantum exercise script (bhall, 22:18:25)

  5. summit (bhall, 22:19:16)
  6. open discussion (bhall, 22:20:32)


Meeting ended at 22:29:13 UTC (full logs).

Action items

  1. debo-os to refactor quantum exercise script


Action items, by person

  1. debo-os
    1. debo-os to refactor quantum exercise script


People present (lines said)

  1. bhall (51)
  2. debo-os (26)
  3. vishy (10)
  4. wwkeyboard (9)
  5. SumitNaiksatam (8)
  6. cdub (6)
  7. davlaps (5)
  8. anotherjesse (3)
  9. edgarmagana (2)
  10. openstack (2)
  11. somik (1)
  12. jlm^ (1)
  13. Salv-orlando (1)


Generated by MeetBot 0.1.4.