#openstack-meeting Meeting

Meeting started by ttx at 21:06:16 UTC (full logs).

Meeting summary

    1. To visualize convergence towards the final objective, I created RC bug charts: (ttx, 21:06:45)
    2. http://wiki.openstack.org/releasestatus/rc1.html (ttx, 21:06:52)

  1. Swift status (ttx, 21:07:35)
    1. ACTION: ttx to adjust tentative Swift 1.4.7/1.4.8 release dates (ttx, 21:10:24)

  2. Keystone status (ttx, 21:11:55)
    1. https://launchpad.net/keystone/+milestone/essex-rc1 (ttx, 21:12:08)
    2. http://wiki.openstack.org/KeystoneFolsomSummitTopics, http://wiki.openstack.org/KeystoneUseCases (heckj, 21:18:33)

  3. Glance status (ttx, 21:19:27)
    1. https://launchpad.net/glance/+milestone/essex-rc1 (ttx, 21:19:44)
    2. ACTION: jaypipes to find volunteer for 934492 (ttx, 21:23:07)

  4. Nova status (ttx, 21:23:50)
    1. https://launchpad.net/nova/+milestone/essex-rc1 (ttx, 21:24:00)
    2. ACTION: vishy and ttx to discuss how to ctach release-critical bugs (ttx, 21:27:40)
    3. ACTION: vishy to take leftover RC1 bugs (if any) to the ML for volunteers (ttx, 21:30:48)

  5. Horizon status (ttx, 21:34:14)
    1. https://launchpad.net/horizon/+milestone/essex-rc1 (ttx, 21:36:05)

  6. Incubated projects and other Team reports (ttx, 21:41:24)
    1. https://bugs.launchpad.net/quantum/+milestone/essex-rc1 (danwent, 21:41:45)
    2. HELP: please provide feedback on outline at http://etherpad.openstack.org/drs6dPNF4p (ttx, 21:46:45)
    3. ACTION: ttx and mtaylor to investigate actions around branches when we "open Folsom" (ttx, 21:51:03)

  7. Open discussion (ttx, 21:51:13)


Meeting ended at 21:53:02 UTC (full logs).

Action items

  1. ttx to adjust tentative Swift 1.4.7/1.4.8 release dates
  2. jaypipes to find volunteer for 934492
  3. vishy and ttx to discuss how to ctach release-critical bugs
  4. vishy to take leftover RC1 bugs (if any) to the ML for volunteers
  5. ttx and mtaylor to investigate actions around branches when we "open Folsom"


Action items, by person

  1. jaypipes
    1. jaypipes to find volunteer for 934492
  2. mtaylor
    1. ttx and mtaylor to investigate actions around branches when we "open Folsom"
  3. ttx
    1. ttx to adjust tentative Swift 1.4.7/1.4.8 release dates
    2. vishy and ttx to discuss how to ctach release-critical bugs
    3. ttx and mtaylor to investigate actions around branches when we "open Folsom"
  4. vishy
    1. vishy and ttx to discuss how to ctach release-critical bugs
    2. vishy to take leftover RC1 bugs (if any) to the ML for volunteers


People present (lines said)

  1. ttx (130)
  2. devcamcar (24)
  3. vishy (16)
  4. heckj (14)
  5. notmyname (10)
  6. anticw (9)
  7. uvirtbot (9)
  8. mtaylor (8)
  9. danwent (8)
  10. jaypipes (7)
  11. annegentle (2)
  12. russellb (2)
  13. openstack (2)
  14. ayoung (2)
  15. mnewby (1)
  16. ohnoimdead (1)
  17. zns (1)
  18. uvirtbot` (1)
  19. jdg (1)


Generated by MeetBot 0.1.4.