#openstack-meeting Meeting

Meeting started by ttx at 21:03:00 UTC (full logs).

Meeting summary

  1. Actions from last week (ttx, 21:03:38)
  2. Keystone status (ttx, 21:05:21)
    1. https://launchpad.net/keystone/+milestone/essex-4 (ttx, 21:05:45)
    2. ACTION: zns, heckj and termie to define list of blockers before redux merging (ttx, 21:09:25)

  3. Glance status (ttx, 21:11:57)
    1. https://launchpad.net/glance/+milestone/essex-4 (ttx, 21:12:14)

  4. Swift status (ttx, 21:18:12)
    1. https://launchpad.net/swift/+milestone/1.4.6 (ttx, 21:18:17)

  5. Nova status (ttx, 21:23:25)
    1. https://launchpad.net/nova/+milestone/essex-4 (ttx, 21:23:36)
    2. ACTION: vishy to reach to Oleg nexenta-volume-driver ETA (ttx, 21:30:01)

  6. Horizon status (ttx, 21:42:42)
    1. https://launchpad.net/horizon/+milestone/essex-4 (ttx, 21:42:48)

  7. Incubated projects and other Team reports (ttx, 21:48:00)
    1. https://launchpad.net/quantum/+milestone/essex-4 (danwent, 21:50:27)

  8. Open discussion (ttx, 21:56:52)


Meeting ended at 22:01:47 UTC (full logs).

Action items

  1. zns, heckj and termie to define list of blockers before redux merging
  2. vishy to reach to Oleg nexenta-volume-driver ETA


Action items, by person

  1. heckj
    1. zns, heckj and termie to define list of blockers before redux merging
  2. termie
    1. zns, heckj and termie to define list of blockers before redux merging
  3. vishy
    1. vishy to reach to Oleg nexenta-volume-driver ETA
  4. zns
    1. zns, heckj and termie to define list of blockers before redux merging


People present (lines said)

  1. ttx (122)
  2. vishy (39)
  3. danwent (16)
  4. devcamcar (14)
  5. termie (11)
  6. notmyname (10)
  7. heckj (8)
  8. zns (6)
  9. jaypipes (5)
  10. troytoman (5)
  11. annegentle (3)
  12. deshantm (3)
  13. ohnoimdead (2)
  14. openstack (2)
  15. ewindisch (1)
  16. uvirtbot (1)
  17. ogelbukh (1)


Generated by MeetBot 0.1.4.