#openstack-meeting Meeting

Meeting started by ttx at 21:02:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:17)
    2. link (for links), info, idea (for notes), action (for TODOs), and help (for calls for help) (mtaylor, 21:03:02)

  1. Design Summit feedback (ttx, 21:03:24)
    1. IDEA: - survey monkey...good one (patelna, 21:07:06)
    2. ACTION: ttx to set up some survey monkey for summit feedback (ttx, 21:07:46)
    3. IDEA: more sessions, in more parallel that are smaller in scope would be helpful (ttx, 21:08:04)
    4. IDEA: pre-event that is more backward looking (ttx, 21:08:20)
    5. IDEA: some context setting session at the begining for newcomers (mchow, 21:08:57)
    6. ACTION: ttx to ask powers that be about next design summit location plans (ttx, 21:10:10)
    7. IDEA: have a week long design summit without conference co-location (mtaylor, 21:10:24)
    8. IDEA: internet is important for a tech conference (anotherjesse, 21:11:06)
    9. IDEA: copy uds wifi setup (bcwaldon, 21:12:41)

  2. EssexReleaseSchedule final discussion (ttx, 21:15:47)
    1. http://wiki.openstack.org/EssexReleaseSchedule (ttx, 21:16:02)

  3. Glance status (ttx, 21:23:14)
  4. Nova status (ttx, 21:27:22)
    1. ACTION: vishy to invite nova-core for a planning discussion (ttx, 21:36:21)

  5. Dashboard status (ttx, 21:37:54)
    1. We are after the Design Summit, so now the first step is to get your feature plan filed as Launchpad blueprints, and set the "Series goal" to Essex (ttx, 21:39:04)
    2. collecting plans/blueprints for nova on http://etherpad.openstack.org/essex (vishy, 21:39:10)
    3. ACTION: vishy to schedule nova blueprint prioritizing meeting for Thursday and send an email to the list (vishy, 21:39:10)
    4. https://blueprints.launchpad.net/openstack-dashboard/essex (ttx, 21:39:45)
    5. ACTION: devcamcar to set "Maintainer" at https://launchpad.net/openstack-dashboard to ~openstack-admins (ttx, 21:40:45)

  6. Incubated project news (ttx, 21:43:01)
    1. http://wiki.openstack.org/NetstackEssexSummit (ttx, 21:44:15)
    2. based on discussions at summit, donabe will no longer be handled within netstack. debo sent email to list about scheduling separate donabe meetings (danwent, 21:44:19)

  7. Keystone status (ttx, 21:46:43)
  8. Open discussion (ttx, 21:51:58)
    1. ACTION: someone needs to update the "How to Contribute" page; it's a bit out of date (glenc, 21:57:20)
    2. ACTION: ttx to update the "How to Contribute" page (ttx, 21:58:02)
    3. ACTION: add dashboard & keystone to wiki.openstack.org overview (anotherjesse, 21:59:10)


Meeting ended at 22:00:01 UTC (full logs).

Action items

  1. ttx to set up some survey monkey for summit feedback
  2. ttx to ask powers that be about next design summit location plans
  3. vishy to invite nova-core for a planning discussion
  4. vishy to schedule nova blueprint prioritizing meeting for Thursday and send an email to the list
  5. devcamcar to set "Maintainer" at https://launchpad.net/openstack-dashboard to ~openstack-admins
  6. someone needs to update the "How to Contribute" page; it's a bit out of date
  7. ttx to update the "How to Contribute" page
  8. add dashboard & keystone to wiki.openstack.org overview


Action items, by person

  1. devcamcar
    1. devcamcar to set "Maintainer" at https://launchpad.net/openstack-dashboard to ~openstack-admins
  2. openstack
    1. devcamcar to set "Maintainer" at https://launchpad.net/openstack-dashboard to ~openstack-admins
    2. add dashboard & keystone to wiki.openstack.org overview
  3. ttx
    1. ttx to set up some survey monkey for summit feedback
    2. ttx to ask powers that be about next design summit location plans
    3. ttx to update the "How to Contribute" page
  4. vishy
    1. vishy to invite nova-core for a planning discussion
    2. vishy to schedule nova blueprint prioritizing meeting for Thursday and send an email to the list


People present (lines said)

  1. ttx (125)
  2. mtaylor (29)
  3. anotherjesse (28)
  4. vishy (23)
  5. bcwaldon (21)
  6. danwent (11)
  7. devcamcar (10)
  8. pvo (9)
  9. patelna (9)
  10. medberry (8)
  11. ziyadb (7)
  12. Vek (5)
  13. comstud (5)
  14. glenc (3)
  15. westmaas (3)
  16. markmc (3)
  17. openstack (2)
  18. tr3buchet (1)
  19. PhilDay (1)
  20. meng-hp (1)
  21. KumarKR_HP (1)
  22. mchow (1)
  23. rjh (1)


Generated by MeetBot 0.1.4.