#openstack-meeting Meeting

Meeting started by danwent at 22:01:59 UTC (full logs).

Meeting summary

    1. Agenda: http://wiki.openstack.org/Network/Meetings (danwent, 22:02:14)

  1. netstack updates (danwent, 22:02:27)
    1. https://blueprints.launchpad.net/quantum/+spec/quantum-system-test (danwent, 22:06:56)

  2. donabe status (danwent, 22:08:31)
  3. quantum status (danwent, 22:09:29)
    1. ACTION: : danwent start email thread with folks about CI/systemtest (danwent, 22:14:28)
    2. get all feedback on 1.0 API in by end of the week (danwent, 22:22:04)
    3. ACTION: danwent create blueprints for docs (danwent, 22:23:52)
    4. https://blueprints.launchpad.net/quantum/+spec/quantum-packaging (danwent, 22:31:47)
    5. contact tyler if you're interested in quantum packaging (danwent, 22:32:03)

  4. open discussion (danwent, 22:33:23)


Meeting ended at 22:36:34 UTC (full logs).

Action items

  1. : danwent start email thread with folks about CI/systemtest
  2. danwent create blueprints for docs


Action items, by person

  1. danwent
    1. : danwent start email thread with folks about CI/systemtest
    2. danwent create blueprints for docs


People present (lines said)

  1. danwent (82)
  2. salv (33)
  3. markvoelker (17)
  4. heckj (5)
  5. mtaylor (4)
  6. RamD (4)
  7. somik (3)
  8. pvo (3)
  9. Tv_ (2)
  10. openstack (2)
  11. zykes- (1)
  12. EdgarPerdomo (1)


Generated by MeetBot 0.1.4.