#openstack-meeting-3: NovaBugScrub

Meeting started by tjones at 16:31:36 UTC (full logs).

Meeting summary

  1. tagging (tjones, 16:33:29)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (tjones, 16:33:36)
    2. https://bugs.launchpad.net/nova/+bug/1303802 (tjones, 16:33:50)
    3. https://bugs.launchpad.net/nova/+bug/1301626 (tjones, 16:35:16)
    4. https://bugs.launchpad.net/nova/+bug/1304183 (tjones, 16:39:22)
    5. https://bugs.launchpad.net/nova/+bug/1304790 (tjones, 16:40:44)

  2. open discussion (tjones, 16:41:47)
  3. icehouse rc bugs (tjones, 16:43:17)
    1. https://bugs.launchpad.net/bugs/1290537 (tjones, 16:43:20)

  4. open discussion (tjones, 16:46:32)
    1. ACTION: tjones figure out how to track stale and badly tagged bugs in this meeting (tjones, 16:54:11)


Meeting ended at 16:55:23 UTC (full logs).

Action items

  1. tjones figure out how to track stale and badly tagged bugs in this meeting


Action items, by person

  1. tjones
    1. tjones figure out how to track stale and badly tagged bugs in this meeting


People present (lines said)

  1. tjones (54)
  2. garyk (13)
  3. melwitt (12)
  4. openstack (3)


Generated by MeetBot 0.1.4.