16:31:36 <tjones> #startmeeting NovaBugScrub
16:31:36 <openstack> Meeting started Wed Apr  9 16:31:36 2014 UTC and is due to finish in 60 minutes.  The chair is tjones. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:31:39 <openstack> The meeting name has been set to 'novabugscrub'
16:31:55 <tjones> hi folks - who's here today?
16:32:15 <melwitt> o/
16:32:20 <tjones> hey melwitt
16:33:15 <tjones> lets go ahead and hopefully others will join.  we have a short queue to tag today and then i'd like to talk about how we should change this meeting now that we are done with icehouse (pretty much)
16:33:23 <tjones> so first tagging
16:33:29 <melwitt> okay
16:33:29 <tjones> #topic tagging
16:33:36 <tjones> #link https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW
16:33:50 <tjones> #link https://bugs.launchpad.net/nova/+bug/1303802
16:34:10 <tjones> libvirt?
16:34:33 <tjones> or??
16:34:55 <melwitt> it's a virt thing so I'd guess libvirt
16:35:13 <tjones> lol
16:35:16 <tjones> #link https://bugs.launchpad.net/nova/+bug/1301626
16:35:29 <tjones> no idea
16:36:34 <tjones> clues?
16:36:38 <garyk> hi
16:36:45 <tjones> hi garyk
16:37:00 <tjones> we are tagging bugs - currently on https://bugs.launchpad.net/nova/+bug/1301626
16:37:14 <tjones> db??  just cause it's something you'd put in the db?
16:37:48 <garyk> i would say api
16:38:00 <melwitt> me too
16:38:23 <tjones> great.  this one i think api too #link https://bugs.launchpad.net/nova/+bug/1301824
16:39:08 <garyk> agreed
16:39:22 <tjones> #link https://bugs.launchpad.net/nova/+bug/1304183
16:39:24 <tjones> not sure
16:39:31 <tjones> guessing compute
16:40:29 <garyk> yup.
16:40:39 <melwitt> yes
16:40:44 <tjones> #link https://bugs.launchpad.net/nova/+bug/1304790
16:40:45 <tjones> last one
16:40:49 <tjones> no clue
16:41:07 <melwitt> api I think
16:41:15 <tjones> SOOO much info in that bug
16:41:23 <melwitt> haha yeah
16:41:26 <garyk> that is api = i think
16:41:35 <tjones> ok done with this
16:41:47 <tjones> #topic open discussion
16:42:37 <tjones> so obvioulsy this meeting is for tagging but what else should we be looking at in this phase of the project?  i have some ideas about closing old bugs, and removing owners that are not working on bugs so others can do it.  what do you guys think?
16:42:40 <garyk> are there any bugs that need to be addressed for icehouse rc?
16:42:51 <tjones> looking
16:43:17 <tjones> #topic icehouse rc bugs
16:43:20 <tjones> #link https://bugs.launchpad.net/bugs/1290537
16:43:23 <garyk> if so it may be useful to chase down poeple assignedto them
16:43:26 <tjones> this is the last one for rc 2
16:44:36 <tjones> lots of action on it
16:44:54 <garyk> ok, tx
16:45:10 <tjones> im thinking icehouse is done from our point of view now.  any bug that comes up russellb will be hounding them :-)
16:45:21 <tjones> anything else for icehouse?
16:45:23 <garyk> tjones: i think that you should get added to the security group (that is, if there are bugs like this then you will be in the loop from the start)
16:45:43 <tjones> garyk: good idea.  i'll ask ttx
16:45:44 <garyk> i think that russellb can add you
16:45:48 <tjones> ok
16:45:58 <tjones> so back to open discussion?
16:45:59 <garyk> if not certainly ttx
16:46:32 <tjones> #topic open discussion
16:46:56 <tjones> i have a hard stop at 10 - but did want to get your views on this
16:47:04 <garyk> i need to run. i'll catch you gys later
16:47:10 <tjones> this = what else we should focus on for this meeting
16:47:19 <tjones> c ya garyk
16:48:39 <melwitt> I also think it's important to find the old bugs that have someone assigned to unassign but I think it could be done with a search or tool for finding bugs > some age that have someone assigned but no patch proposed yet
16:49:26 <tjones> yes  i currently have a script that dumps bugs and their ages and then i import into excel to look at it.  i haven't done anything but look at it so far
16:50:14 <melwitt> usually In Progress tells if something has been proposed but some people wrongly set it to In Progress manually and it doesn't necessarily mean there's been movement on it
16:50:15 <garyk> tjones: it may be a good idea to send to the mail list a heads up that we will remove assignees from bugs. give them a day or 2 to respond
16:50:50 <tjones> yeah it would be nice to have better integration tools between launchpad and gerrit
16:51:57 <tjones> gerrit also doens't always update the bug with the review which makes it tricky
16:52:29 <tjones> there are also bugs which are tagged but not with an "offical" tag - so they are more likley to be ignored
16:52:32 <melwitt> yeah, if the developer doesn't flag it with the right syntax (or whatever) it won't
16:52:56 <melwitt> I've seen that too, the "unofficial" tags
16:53:07 <tjones> ok so 3 things - tagging, stale bugs, and badly tagged bugs
16:53:35 <tjones> russellb: wants to disallow unoffical bugs but not sure if you can do that just for nova
16:53:41 <tjones> s/bugs/tags
16:54:11 <tjones> #action tjones figure out how to track stale and badly tagged bugs in this meeting
16:54:41 <tjones> anything else melwitt, garyk?
16:55:02 <melwitt> I don't have anything else
16:55:07 <tjones> ok me either
16:55:19 <tjones> thanks for joining.  "see" you next week
16:55:23 <tjones> #endmeeting