#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:00:24)

  1. last meeting (efried, 14:01:56)
    1. last minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-03-04-14.00.html (efried, 14:01:56)

  2. specs and review (efried, 14:02:42)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003625.html (efried, 14:02:42)
    2. blueprint tracking https://etherpad.openstack.org/p/nova-stein-blueprint-status (efried, 14:02:42)
    3. https://blueprints.launchpad.net/nova/stein (mriedem, 14:03:53)
    4. https://blueprints.launchpad.net/nova/+spec/negative-aggregate-membership (mriedem, 14:04:05)
    5. DRY/clean up placement objects phase 2 https://review.openstack.org/#/q/topic:cd/de-list-phase2+(status:open+OR+status:merged) (efried, 14:04:27)
    6. negative aggregate membership https://review.openstack.org/#/q/topic:bp/negative-aggregate-membership (efried, 14:08:34)
    7. ACTION: efried to put a procedural hold on the negative aggregate membership series. (efried, 14:12:18)

  3. Extraction (efried, 14:13:08)
    1. Extraction https://etherpad.openstack.org/p/placement-extract-stein-5 (efried, 14:13:08)

  4. bugs (efried, 14:14:34)
    1. Placement bugs (launchpad) https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:14:34)
    2. Placement storyboard https://storyboard.openstack.org/#!/project_group/placement (efried, 14:14:34)
    3. https://bugs.launchpad.net/nova/+bug/1696830 (efried, 14:19:00)
    4. https://bugs.launchpad.net/nova/+bug/1778591 (efried, 14:19:01)

  5. opens (efried, 14:20:33)
    1. post-extraction plans for placement specs/bps/stories http://lists.openstack.org/pipermail/openstack-discuss/2019-February/003102.html (efried, 14:20:33)


Meeting ended at 14:21:46 UTC (full logs).

Action items

  1. efried to put a procedural hold on the negative aggregate membership series.


Action items, by person

  1. efried
    1. efried to put a procedural hold on the negative aggregate membership series.


People present (lines said)

  1. efried (62)
  2. mriedem (22)
  3. edleafe (5)
  4. openstack (5)
  5. takashin (1)
  6. gibi (1)


Generated by MeetBot 0.1.4.