#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:01:15 UTC (full logs).

Meeting summary

  1. last meeting (efried, 14:02:09)
    1. last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-01-21-14.00.html (efried, 14:02:09)
    2. ACTION: efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page (efried, 14:02:45)
    3. ACTION: efried to keep saying ^ this until it's actually done. (efried, 14:02:45)

  2. bandwidth series (efried, 14:03:29)
  3. vgpu (efried, 14:05:35)
    1. libvirt reshaper https://review.openstack.org/#/c/599208/ (efried, 14:05:54)
    2. ACTION: efried to review (efried, 14:06:26)
    3. https://review.openstack.org/#/c/631559/ (gibi, 14:08:46)

  4. xen reshaper (efried, 14:09:44)
  5. Extraction (efried, 14:10:37)
    1. https://review.openstack.org/#/c/632600/ (cdent, 14:11:47)

  6. bugs (efried, 14:17:39)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:17:39)

  7. report client placement traffic reduction series (efried, 14:19:06)
    1. current bottom of series https://review.openstack.org/#/c/615695/ (efried, 14:19:06)

  8. opens (efried, 14:23:06)
    1. FOSDEM 2019 https://fosdem.org/2019/ (efried, 14:24:58)


Meeting ended at 14:26:44 UTC (full logs).

Action items

  1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
  2. efried to keep saying ^ this until it's actually done.
  3. efried to review


Action items, by person

  1. efried
    1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
    2. efried to keep saying ^ this until it's actually done.
    3. efried to review


People present (lines said)

  1. efried (44)
  2. cdent (15)
  3. gibi (10)
  4. bauzas (8)
  5. gryf (5)
  6. edleafe (3)
  7. mriedem (3)
  8. openstack (3)
  9. takashin (1)
  10. tetsuro (1)
  11. tssurya (1)
  12. leakypipes (1)
  13. alex_xu (1)


Generated by MeetBot 0.1.4.