14:01:15 <efried> #startmeeting nova-scheduler
14:01:16 <openstack> Meeting started Mon Jan 28 14:01:15 2019 UTC and is due to finish in 60 minutes.  The chair is efried. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:19 <openstack> The meeting name has been set to 'nova_scheduler'
14:01:24 <alex_xu> o/
14:01:25 <edleafe> \o
14:01:27 <mriedem> o/
14:01:30 <takashin> o/
14:01:38 <tssurya> o/
14:01:40 <tetsuro> o/
14:01:44 <gibi> o/
14:01:48 <cdent> ahoy
14:02:09 <efried> #topic last meeting
14:02:09 <efried> #link last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-01-21-14.00.html
14:02:45 <efried> #action efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
14:02:45 <efried> #action efried to keep saying ^ this until it's actually done.
14:03:04 <efried> Any other old business?
14:03:29 <efried> #topic bandwidth series
14:03:29 <efried> gibi, what's new?
14:03:43 <gibi> efried: the start of the series getting review from Matt
14:04:00 <gibi> efried: on the end of the series I still have to add one last patch that adds the new microversion
14:04:19 <efried> Oh, good, I was thinking that series was a bit too short still.
14:04:42 <gibi> efried: as dansmith is back this week we might have to re-discuss the viability of the second microversion
14:05:01 <gibi> that is all
14:05:14 <efried> Thanks gibi
14:05:35 <efried> #topic vgpu
14:05:54 <efried> #link libvirt reshaper https://review.openstack.org/#/c/599208/
14:06:04 <efried> Has leakypipes +2, gibi
14:06:16 <efried> Has leakypipes +2, gibi -1
14:06:22 <gibi> I have some questions and comments inline
14:06:26 <gibi> it is a dense patch
14:06:26 <efried> #action efried to review
14:06:43 * gryf waves late
14:06:50 <mriedem> it'd also be nice if bauzas can review to make sure i refactored it correctly
14:06:57 <bauzas> sure, I was planning to
14:07:02 <bauzas> but I'll only voice as +1
14:07:14 <efried> It would be nice to have artom ack it as well, since he was the one who prompted the refactor.
14:07:32 <bauzas> I can ask him
14:07:48 <efried> Is this patch the last thing we need to support nested providers for single-type VGPU in libvirt?
14:08:11 <gibi> there is patch containing functional tests on top of it :)
14:08:24 <efried> ah, right
14:08:46 <gibi> #link https://review.openstack.org/#/c/631559/
14:08:51 <efried> I need to look at that as well. Hopefully I can start chipping away at my review backlog this week.
14:09:22 <bauzas> yup me too
14:09:26 <bauzas> thanks gibi for that btw.
14:09:44 <efried> #topic xen reshaper
14:09:56 <efried> Any update on this, or is it still dead in the water for lack of maintainer?
14:10:08 <mriedem> still dead as far as i know
14:10:28 <efried> ight. I'll keep checking in.
14:10:37 <efried> #topic Extraction
14:10:41 <efried> cdent: your mic
14:10:46 <cdent> oh hi
14:11:24 <cdent> nothing new that I'm aware of that hasn't already been mentioned above with vgpu reshaping, except some pending work on placement-status:
14:11:47 <cdent> #link https://review.openstack.org/#/c/632600/
14:12:03 <cdent> the main sticking point is deployment, I haven't heard/seen any recent updates to that
14:12:10 <cdent> doesn't anyone have any insight?
14:12:23 <cdent> sorry, contractions again
14:12:25 <cdent> does anyone
14:12:41 <edleafe> I thought the first was more accurate :)
14:13:28 <cdent> yeah, I guess nobody does
14:14:16 <cdent> i've just dropped lyarwood a ping
14:16:10 <efried> moving on?
14:16:16 <cdent> aye
14:17:34 <efried> Aforementioned placement-status series now +A. Thanks tetsuro for clean patches and cdent for prior reviews.
14:17:39 <efried> #topic bugs
14:17:39 <efried> #link Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement
14:17:46 <efried> any bugs to bring up?
14:19:06 <efried> okay, backing up, I forgot to bring up the
14:19:06 <efried> #topic report client placement traffic reduction series
14:19:06 <efried> #link current bottom of series https://review.openstack.org/#/c/615695/
14:19:35 <efried> Bottom patch has leakypipes +2 as well as five +1s, including one from the illustrious melissaml
14:20:17 <efried> gibi: I responded to your questions, please re-look when you get a chance
14:20:25 <efried> edleafe: ditto
14:20:33 <edleafe> ack
14:20:44 <efried> tldr I think "associations" is the right word, and would like to address the other bits in a fup.
14:21:13 <cdent> I agree that associations is fine
14:21:34 <gibi> efried: ack
14:21:52 <leakypipes> cdent: ++
14:22:14 <efried> The rest of the series has likewise leakypipes +2 and several +1s, let's get it pushed through
14:22:52 * cdent prepares his dancing shoes
14:22:52 <efried> Cool, having used my position as meeting chair to promote my own code, we can move on now.
14:23:06 <efried> #topic opens
14:23:18 <efried> Any topics for open discussion?
14:24:02 <gryf> FOSDEM next weekend?
14:24:36 <cdent> gryf: is it still so crowded at FOSDEM that it is hard to breathe?
14:24:58 <efried> #link FOSDEM 2019 https://fosdem.org/2019/
14:24:58 <gryf> cdent, no idea
14:25:11 <gryf> I'll be there for the first time
14:25:22 <cdent> was there several years ago and it was _packed tight_
14:25:23 <bauzas> the python track is usually crowded
14:25:36 <bauzas> but the virt one is okay-ish
14:26:14 <bauzas> anyway, I think that's unrelated to the meeting ?
14:26:23 <gryf> probably.
14:26:32 <efried> Anything else before we close?
14:26:44 <efried> Thanks y'all.
14:26:44 <efried> #endmeeting