#openstack-meeting-alt: nova-scheduler

Meeting started by cdent at 14:00:42 UTC (full logs).

Meeting summary

    1. prior meeting minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-12-03-14.00.html (cdent, 14:01:33)

  1. old biz (cdent, 14:01:42)
    1. infra config for os-resource-classes: https://review.openstack.org/#/c/621666/ (cdent, 14:02:27)
    2. placement using os-resource-classes https://review.openstack.org/#/c/623556/ (cdent, 14:02:58)

  2. new biz (cdent, 14:04:00)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000722.html (cdent, 14:04:05)
    2. aggregates and allocations http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000730.html (cdent, 14:04:49)
    3. libvirt reshaper https://review.openstack.org/#/c/599208/ (cdent, 14:06:51)
    4. xen reshaper (middle of series) https://review.openstack.org/#/c/521041 (cdent, 14:06:51)
    5. placement fixture in nova https://review.openstack.org/#/c/617941/ (cdent, 14:07:27)
    6. reduce calls to placement https://review.openstack.org/#/c/615677/ (cdent, 14:08:28)
    7. fix root provider id https://review.openstack.org/#/c/619126/ (cdent, 14:09:33)
    8. https://review.openstack.org/#/c/623246/ (mriedem, 14:12:35)
    9. allocations remove before shelved offload https://review.openstack.org/#/c/623596/ (cdent, 14:22:13)

  3. opens (cdent, 14:23:06)
    1. AGREED: meet and see on 2018-12-17 (cdent, 14:25:51)


Meeting ended at 14:27:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cdent (56)
  2. mriedem (19)
  3. edleafe (7)
  4. gibi (4)
  5. openstack (4)
  6. takashin (1)
  7. tetsuro (1)
  8. efried_cya_jan (0)


Generated by MeetBot 0.1.4.