#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 17:59:58 UTC (full logs).

Meeting summary

  1. info-round (markus_z, 18:01:50)
    1. 642 overall open bug reports (markus_z, 18:02:05)
    2. 42 untriaged bug reports (markus_z, 18:02:10)
    3. 1 critical (for aarch64/s390x): https://bugs.launchpad.net/nova/+bug/1598370 (markus_z, 18:02:21)
    4. 188 bug reports expired: http://lists.openstack.org/pipermail/openstack-dev/2016-July/098792.html (markus_z, 18:02:30)

  2. bug skimming (markus_z, 18:03:05)
    1. HELP: need volunteer for next week: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (markus_z, 18:03:15)
    2. https://bugs.launchpad.net/nova/+bug/1597596 (aihuaedwardli, 18:04:34)
    3. ACTION: markus_z ask on ML if the midcycle can skim bug reports (markus_z, 18:05:55)

  3. last weeks action items (markus_z, 18:08:50)
    1. review pipeline: http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html (markus_z, 18:09:13)
    2. ACTION: markus_z check stale bug reports (markus_z, 18:10:41)

  4. open round (markus_z, 18:18:40)
    1. https://bugs.launchpad.net/nova/+bug/1597596 (aihuaedwardli, 18:21:54)


Meeting ended at 18:33:21 UTC (full logs).

Action items

  1. markus_z ask on ML if the midcycle can skim bug reports
  2. markus_z check stale bug reports


Action items, by person

  1. markus_z
    1. markus_z ask on ML if the midcycle can skim bug reports
    2. markus_z check stale bug reports


People present (lines said)

  1. markus_z (52)
  2. auggy (24)
  3. mriedem (20)
  4. aihuaedwardli (12)
  5. openstack (7)
  6. pumaranikar (1)


Generated by MeetBot 0.1.4.