#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 08:00:13 UTC (full logs).

Meeting summary

    1. 824 open bugs overall (markus_z, 08:02:44)
    2. 31 untriaged new bugs (markus_z, 08:02:59)
    3. 1 critical https://bugs.launchpad.net/nova/+bug/1598370 (markus_z, 08:03:15)
    4. I'm going to expire old bug reports today (markus_z, 08:03:56)
    5. The expiration script: https://github.com/openstack-infra/release-tools/blob/master/expire_old_bug_reports.py (markus_z, 08:04:39)

  1. bug skimming (markus_z, 08:05:01)
  2. cleanup tasks (markus_z, 08:08:05)
    1. stale in progress: http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale (markus_z, 08:08:45)
    2. stale incomplete: http://45.55.105.55:8082/bugs-dashboard.html#tabIncompleteStale (markus_z, 08:08:59)
    3. ACTION: markus_z cleanup stale bug reports (markus_z, 08:09:14)

  3. open questions (markus_z, 08:09:37)
  4. reviews for bug fixes (markus_z, 08:11:08)
    1. http://45.55.105.55:8082/bugs-dashboard.html#tabPatch (johnthetubaguy, 08:12:26)
    2. http://5885fef486164bb8596d-41634d3e64ee11f37e8658ed1b4d12ec.r44.cf3.rackcdn.com/nova-openreviews.html (johnthetubaguy, 08:14:21)
    3. reviews.johnthetubaguy.com (markus_z, 08:18:56)
    4. ACTION: markus_z discuss a review pipeline for bug fixes on the ML (goal: increase throughput) (markus_z, 08:23:35)
    5. ACTION: takashin cleanup "fix committed" bug reports (markus_z, 08:27:12)


Meeting ended at 08:28:55 UTC (full logs).

Action items

  1. markus_z cleanup stale bug reports
  2. markus_z discuss a review pipeline for bug fixes on the ML (goal: increase throughput)
  3. takashin cleanup "fix committed" bug reports


Action items, by person

  1. markus_z
    1. markus_z cleanup stale bug reports
    2. markus_z discuss a review pipeline for bug fixes on the ML (goal: increase throughput)
  2. takashin
    1. takashin cleanup "fix committed" bug reports


People present (lines said)

  1. markus_z (55)
  2. johnthetubaguy (25)
  3. openstack (4)
  4. takashin (4)


Generated by MeetBot 0.1.4.