#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 18:00:52 UTC (full logs).

Meeting summary

    1. http://45.55.105.55:3000/dashboard/db/openstack-bugs echelon is listening... (markus_z, 18:04:29)
    2. https://wiki.openstack.org/wiki/Nova/BugTriage consolidation of the tags as described in a previous meeting (markus_z, 18:05:56)
    3. ACTION: auggy to re-update liberty-backport-potential tag definition on wiki (auggy, 18:09:03)
    4. https://review.openstack.org/#/c/288772/ (auggy, 18:10:34)
    5. https://bugs.launchpad.net/nova/+bug/1475786 (auggy, 18:14:06)
    6. We will now get bug reports for merged changed with "DocImpact" in the commit message. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088382.html (markus_z, 18:18:57)
    7. next meeting is at March 15th 2016 1000 UTC, #openstack-meeting-4 (markus_z, 18:26:00)


Meeting ended at 18:26:04 UTC (full logs).

Action items

  1. auggy to re-update liberty-backport-potential tag definition on wiki


Action items, by person

  1. auggy
    1. auggy to re-update liberty-backport-potential tag definition on wiki


People present (lines said)

  1. auggy (50)
  2. markus_z (48)
  3. openstack (6)
  4. sridhar_ram (1)


Generated by MeetBot 0.1.4.