#openstack-nova: nova

Meeting started by bauzas at 16:00:01 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:02:47)
    1. One Critical bug (bauzas, 16:02:57)
    2. https://bugs.launchpad.net/nova/+bug/1979047 Centos 9 Stream bug failure (bauzas, 16:03:02)
    3. https://review.opendev.org/c/openstack/nova/+/848352 revert of the n-v job patch (bauzas, 16:03:41)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=2092856 is the C9S BZ (bauzas, 16:04:59)
    5. AGREED: moving the centos9s job to be a periodic-weekly job instead of voting for every change (bauzas, 16:11:49)
    6. AGREED: bauzas to add this periodic job to our weekly meeting topic for the gate (bauzas, 16:12:13)
    7. AGREED: we could add this job to the experimental pipeline (bauzas, 16:12:33)
    8. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 10 new untriaged bugs (+2 since the last meeting) (bauzas, 16:13:34)
    9. https://etherpad.opendev.org/p/nova-bug-triage-20220628 (bauzas, 16:14:14)
    10. https://etherpad.opendev.org/p/nova-bug-triage-20220621 (bauzas, 16:14:19)
    11. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:15:22)
    12. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:15:28)
    13. Next bug baton is passed to artom (bauzas, 16:20:46)

  2. Gate status (bauzas, 16:20:55)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:21:00)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:21:17)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:21:21)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:22:03)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:22:08)
    6. https://lists.openstack.org/pipermail/openstack-discuss/2022-June/029342.html (bauzas, 16:23:27)
    7. 57.75% of rechecks were without a reason, please refrain this wrong behaviour (bauzas, 16:24:04)

  3. Release Planning (bauzas, 16:24:56)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:25:00)
    2. Zed-2 is in 1.5 weeks (bauzas, 16:25:05)
    3. Spec review day today (bauzas, 16:25:09)

  4. Review priorities (bauzas, 16:35:03)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:35:09)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. Waiting for approval (bauzas, 16:35:25)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (bauzas, 16:36:05)

  5. Stable Branches (bauzas, 16:36:31)
    1. stable/train is blocked, fix exists but hasn't merged yet due to intermittent failures (elodilles, 16:36:51)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:37:05)

  6. Open discussion (bauzas, 16:38:06)
    1. https://openinfrafoundation.formstack.com/forms/oct2022_ptg_team_signup (bauzas, 16:40:07)


Meeting ended at 16:42:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (138)
  2. sean-k-mooney (34)
  3. gibi (27)
  4. dansmith (14)
  5. elodilles (9)
  6. opendevmeet (5)


Generated by MeetBot 0.1.4.