#openstack-meeting: nova

Meeting started by efried at 14:00:13 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 14:01:33)

  1. Last meeting (efried, 14:02:26)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-05-23-21.00.html (efried, 14:02:26)

  2. Release News (efried, 14:04:26)
    1. ACTION: efried to post on ML re spec review sprint Tuesday June 4th (efried, 14:06:16)

  3. Bugs (stuck/critical) (efried, 14:06:51)
    1. 82 new untriaged bugs (down 3 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 14:06:51)
    2. 10 untagged untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 14:06:51)
    3. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 14:07:24)
    4. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 14:07:24)
    5. ACTION: mriedem to propose patch logging warning that xenapi is not supported because no 3pCI (efried, 14:09:20)
    6. http://grafana.openstack.org/d/T6vSHcSik/zuul-status? (mriedem, 14:13:00)
    7. http://grafana.openstack.org/d/T6vSHcSik/zuul-status?orgId=1&fullscreen&panelId=20 (mriedem, 14:13:29)
    8. http://status.openstack.org/elastic-recheck/data/integrated_gate.html is pretty good as far as classification rates (mriedem, 14:16:00)
    9. https://review.opendev.org/#/c/650300/ (mriedem, 14:18:00)
    10. https://review.opendev.org/#/c/651865/ (mriedem, 14:18:03)
    11. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005871.html (gmann, 14:18:33)

  4. Reminders (efried, 14:27:52)
  5. Stable branch status (efried, 14:28:47)
    1. Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005637.html (efried, 14:28:48)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 14:28:48)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 14:28:48)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 14:28:48)

  6. Sub/related team Highlights (efried, 14:33:43)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006601.html (efried, 14:33:44)
    2. Spec for can_split https://review.opendev.org/#/c/658510/ (efried, 14:33:44)
    3. Spec for the rest of nested magic https://review.opendev.org/#/c/662191/ (efried, 14:33:44)
    4. spec for rg/rp mapping https://review.opendev.org/#/c/657582/ (efried, 14:33:44)
    5. placement office hours http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006728.html (efried, 14:34:41)

  7. Stuck Reviews (efried, 14:38:59)
    1. https://review.opendev.org/#/c/579897/ came up yesterday (mriedem, 14:39:31)

  8. Review status page (still NEW) (efried, 14:45:42)
    1. http://status.openstack.org/reviews/#nova (efried, 14:45:42)
    2. HELP: Ideas for how we should use this? (efried, 14:45:42)

  9. Open discussion (efried, 14:51:20)


Meeting ended at 14:52:42 UTC (full logs).

Action items

  1. efried to post on ML re spec review sprint Tuesday June 4th
  2. mriedem to propose patch logging warning that xenapi is not supported because no 3pCI


Action items, by person

  1. efried
    1. efried to post on ML re spec review sprint Tuesday June 4th
  2. mriedem
    1. mriedem to propose patch logging warning that xenapi is not supported because no 3pCI


People present (lines said)

  1. efried (106)
  2. mriedem (57)
  3. sean-k-mooney (18)
  4. cdent (18)
  5. artom (11)
  6. clarkb (11)
  7. fungi (9)
  8. gmann (8)
  9. stephenfin (6)
  10. johnthetubaguy (6)
  11. openstack (4)
  12. gibi (2)
  13. takashin (1)
  14. edleafe (1)


Generated by MeetBot 0.1.4.