#openstack-meeting: nova

Meeting started by efried at 21:00:18 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:00:43)

  1. Last meeting (efried, 21:03:18)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-05-16-14.00.html (efried, 21:03:18)
    2. merged cycle themes this morning http://specs.openstack.org/openstack/nova-specs/priorities/train-priorities.html (efried, 21:03:30)
    3. https://review.opendev.org/#/c/659181/ is merged - does that mean the bug can be closed? (efried, 21:03:45)
    4. https://review.opendev.org/#/c/643023/ (efried, 21:04:36)
    5. https://review.opendev.org/#/c/643024/ (efried, 21:04:36)

  2. Release News (efried, 21:05:17)
    1. https://wiki.openstack.org/wiki/Nova/Train_Release_Schedule (mriedem, 21:07:14)

  3. Bugs (stuck/critical) (efried, 21:08:20)
    1. 85 new untriaged bugs (up 7! since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 21:08:30)
    2. 11 untagged untriaged bugs (up 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 21:08:30)
    3. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 21:08:59)
    4. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 21:10:57)

  4. Reminders (efried, 21:13:23)
  5. Stable branch status (efried, 21:13:52)
    1. Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005637.html (efried, 21:13:52)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 21:14:21)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 21:14:21)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 21:14:21)

  6. Sub/related team Highlights (efried, 21:16:00)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006388.html (efried, 21:16:15)
    2. WIP spec for nested magic https://review.opendev.org/#/c/658510/ (efried, 21:16:28)
    3. spec for rg/rp mapping https://review.opendev.org/#/c/657582/ (efried, 21:16:57)

  7. Stuck Reviews (efried, 21:19:39)
    1. host/node validation in the API on server create http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006518.html (efried, 21:19:49)

  8. Review status page (efried, 21:21:06)
    1. nova review status http://status.openstack.org/reviews/#nova (efried, 21:21:18)

  9. Open discussion (efried, 21:22:30)
    1. WIP TC Vision Reflection https://review.opendev.org/658932 (efried, 21:22:38)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-nova/%23openstack-nova.2019-05-23.log.html#t2019-05-23T16:34:49 (efried, 21:26:12)
    3. ACTION: stephenfin to find out how OSA, kolla, and TripleO are positioned wrt nova-consoleauth (efried, 21:29:43)
    4. code for nova-archive-before https://review.opendev.org/#/c/556751/ (efried, 21:31:34)


Meeting ended at 21:34:21 UTC (full logs).

Action items

  1. stephenfin to find out how OSA, kolla, and TripleO are positioned wrt nova-consoleauth


People present (lines said)

  1. efried (107)
  2. mriedem (29)
  3. sean-k-mooney (9)
  4. patchbot (9)
  5. melwitt (7)
  6. openstack (5)
  7. edleafe (3)
  8. fungi (2)
  9. dasp (2)
  10. dansmith (2)
  11. takashin (1)
  12. tssurya (1)


Generated by MeetBot 0.1.4.