#openstack-meeting: nova

Meeting started by mriedem at 21:00:17 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:01:37)

  1. release news (mriedem, 21:01:43)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 21:01:49)
    2. Blueprints: 71 targeted, 54 approved, 2 completed (mriedem, 21:03:20)
    3. Open spec reviews: 58 (down 3 from last week) (mriedem, 21:03:30)

  2. bugs (mriedem, 21:04:22)
    1. HELP: Our backlog of new untriaged bugs is high (83). Need help with triage of new bugs. (mriedem, 21:04:29)
    2. ACTION: mriedem to think about a day to do a bug cleaning day (not fixes, just cleanup launchpad) (mriedem, 21:05:15)

  3. reminders (mriedem, 21:07:04)
    1. Spec freeze is April 13 (today) (mriedem, 21:07:09)
    2. Pike Review Priorities etherpad: https://etherpad.openstack.org/p/pike-nova-priorities-tracking (mriedem, 21:07:16)
    3. Forum planning: https://wiki.openstack.org/wiki/Forum/Boston2017 (mriedem, 21:07:44)
    4. https://etherpad.openstack.org/p/BOS-Nova-brainstorming Forum discussion planning for nova (add your name if you are going) (mriedem, 21:07:50)
    5. Proposed forum topics: http://forumtopics.openstack.org/ (mriedem, 21:07:58)
    6. More information on planning: http://lists.openstack.org/pipermail/openstack-dev/2017-March/114703.html (mriedem, 21:08:52)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:09:15)
    1. Ocata 15.0.3 released, contains fixes for regressions introduced in 15.0.0 (mriedem, 21:10:13)
    2. stable/mitaka is EOL now (mriedem, 21:10:54)
    3. ACTION: mriedem to check if we should do a final mitaka release for nova or novaclient (mriedem, 21:11:23)

  5. subteam highlights (mriedem, 21:11:33)
    1. https://review.openstack.org/#/c/438598/ has been reviewed by mriedem, first round of comments addressed - ready for further review. (efried, 21:18:36)

  6. stuck reviews (mriedem, 21:21:36)
  7. open discussion (mriedem, 21:22:07)


Meeting ended at 21:22:54 UTC (full logs).

Action items

  1. mriedem to think about a day to do a bug cleaning day (not fixes, just cleanup launchpad)
  2. mriedem to check if we should do a final mitaka release for nova or novaclient


Action items, by person

  1. mriedem
    1. mriedem to think about a day to do a bug cleaning day (not fixes, just cleanup launchpad)
    2. mriedem to check if we should do a final mitaka release for nova or novaclient


People present (lines said)

  1. mriedem (107)
  2. dansmith (10)
  3. efried (5)
  4. bauzas (5)
  5. openstack (4)
  6. Vek (4)
  7. cdent (2)
  8. clarkb (2)
  9. takashin (1)
  10. melwitt (1)
  11. dtp (1)


Generated by MeetBot 0.1.4.