#openstack-meeting Meeting

Meeting started by vishy at 21:00:47 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:01:10)

  1. folsom-rc-potential buglist (vishy, 21:02:17)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=folsom-rc-potential (vishy, 21:02:45)

  2. go/no-go on RC2 (vishy, 21:17:56)
    1. ACTION: ttx to open RC-2 (vishy, 21:26:32)
    2. https://launchpad.net/nova/+milestone/folsom-rc2 (ttx, 21:26:40)

  3. sample testing path (vishy, 21:26:41)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1039163 (annegentle, 21:35:02)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/980228 (annegentle, 21:35:08)
    3. ACTION: api samples to be backported to stable to improve documentation (vishy, 21:36:38)

  4. release notes (vishy, 21:36:55)
    1. http://wiki.openstack.org/ReleaseNotes/Folsom (ttx, 21:37:55)
    2. http://wiki.openstack.org/ReleaseNotes/Folsom (vishy, 21:38:24)
    3. http://etherpad.openstack.org/nova-folsom (vishy, 21:39:37)

  5. open discussion (vishy, 21:40:29)


Meeting ended at 21:42:42 UTC (full logs).

Action items

  1. ttx to open RC-2
  2. api samples to be backported to stable to improve documentation


Action items, by person

  1. ttx
    1. ttx to open RC-2


People present (lines said)

  1. vishy (96)
  2. ttx (33)
  3. markmc (28)
  4. annegentle (17)
  5. uvirtbot (11)
  6. sdague (10)
  7. russellb (6)
  8. jog0 (4)
  9. openstack (3)
  10. jgriffith (2)
  11. mikal (2)
  12. eglynn (1)
  13. ewindisch (1)


Generated by MeetBot 0.1.4.