#openstack-meeting: nfv

Meeting started by sgordon at 16:01:32 UTC (full logs).

Meeting summary

  1. roll call (sgordon, 16:01:44)
    1. plan is to try the alternating times for a few weeks and see what attendance is like (sgordon, 16:03:04)
    2. sgordon, bauzas, ijw, lukego, kuba1, vjardin_, cloudon1 (sgordon, 16:03:30)

  2. review actions from last week (sgordon, 16:03:44)
    1. ACTION: sgordon to continue trying to bring the wiki up to date with current status (sgordon, 16:05:25)
    2. Feature Proposal Freeze is August 21 (today) (sgordon, 16:06:37)
    3. Nova requires three core reviewers to sign up for feature proposal freeze exceptions this time around (sgordon, 16:08:34)
    4. johnthetubaguy in the progress of updating nova BP entries to match reality (sgordon, 16:09:22)

  3. FPF (sgordon, 16:12:53)
    1. jchapman_ working on additional I/O scheduling patch based on danpb and ndipanov's NUMA work (sgordon, 16:13:16)

  4. BP code w/o negative feedback (sgordon, 16:15:47)
    1. SR-IOV https://review.openstack.org/#/q/98828,n,z (sgordon, 16:15:58)
    2. VIF_VHOSTUSER https://review.openstack.org/#/q/96140,n,z (sgordon, 16:16:14)
    3. some concern about impacts of neutron out of tree driver proposal on vhost-user merge (sgordon, 16:20:28)
    4. ACTION: lukego to highlight vhost-user current state on -dev (sgordon, 16:25:06)
    5. https://review.openstack.org/#/q/75025,n,z (sgordon, 16:26:57)
    6. https://review.openstack.org/#/q/76859,n,z (sgordon, 16:27:05)
    7. http://nfv.russellbryant.net/ (sgordon, 16:27:38)
    8. Long list of Work In Progress Or Unverified patches progressing (sgordon, 16:32:51)

  5. open discussion (sgordon, 16:40:14)
    1. ACTION: sgordon formulate nfv roadmap/goals *before* summit and send to list (sgordon, 16:42:52)


Meeting ended at 16:43:35 UTC (full logs).

Action items

  1. sgordon to continue trying to bring the wiki up to date with current status
  2. lukego to highlight vhost-user current state on -dev
  3. sgordon formulate nfv roadmap/goals *before* summit and send to list


Action items, by person

  1. lukego
    1. lukego to highlight vhost-user current state on -dev
  2. sgordon
    1. sgordon to continue trying to bring the wiki up to date with current status
    2. sgordon formulate nfv roadmap/goals *before* summit and send to list


People present (lines said)

  1. sgordon (105)
  2. bauzas (37)
  3. ijw (14)
  4. lukego (14)
  5. jchapman_ (8)
  6. johnthetubaguy (5)
  7. adrian-hoban (3)
  8. vjardin_ (3)
  9. openstack (3)
  10. ndipanov (2)
  11. kuba1 (1)
  12. cloudon1 (1)


Generated by MeetBot 0.1.4.