#openstack-meeting-4: neutron_routed_networks

Meeting started by mlavalle at 14:09:09 UTC (full logs).

Meeting summary

  1. Announcements (john-davidge, 14:10:27)
    1. https://etherpad.openstack.org/p/routed-provider-networks-notes (mlavalle, 14:10:31)
    2. https://etherpad.openstack.org/p/newton-neutron-midcycle (john-davidge, 14:10:57)

  2. Reviews (john-davidge, 14:12:46)
    1. https://review.openstack.org/#/q/status:open+topic:bp/routed-networks (john-davidge, 14:12:55)
    2. https://review.openstack.org/#/q/status:open+topic:bp/service-subnets (john-davidge, 14:13:06)
    3. https://review.openstack.org/#/q/status:open+topic:bp/neutron-routed-networks (john-davidge, 14:13:21)

  3. Docs (john-davidge, 14:23:26)
  4. Testing (john-davidge, 14:26:51)
  5. Integration with Nova Scheduler (john-davidge, 14:30:36)
    1. https://github.com/openstack/neutron/blob/master/neutron/plugins/ml2/plugin.py#L972 (mlavalle, 14:34:17)

  6. Service Subnets (john-davidge, 14:38:04)
    1. https://review.openstack.org/#/q/status:open+topic:bp/service-subnets (john-davidge, 14:38:36)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100494.html (haleyb, 14:46:38)

  7. Client (john-davidge, 14:49:42)
    1. https://review.openstack.org/#/c/317358 (rtheis, 14:51:07)

  8. Open Discussion (john-davidge, 14:52:15)
    1. ACTION: carl_baldwin to take his morning run an hour earlier next week (john-davidge, 14:57:41)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. carl_baldwin to take his morning run an hour earlier next week


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to take his morning run an hour earlier next week


People present (lines said)

  1. john-davidge (61)
  2. mlavalle (51)
  3. carl_baldwin (41)
  4. haleyb (8)
  5. openstack (7)
  6. yb (4)
  7. rtheis (4)
  8. blogan (1)
  9. jonh-d (0)


Generated by MeetBot 0.1.4.