#openstack-meeting-4: neutron_routed_networks

Meeting started by carl_baldwin at 14:02:05 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 14:02:22)
    1. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 14:02:29)

  2. Progress (carl_baldwin, 14:07:13)
    1. https://review.openstack.org/#/c/312688/ (carl_baldwin, 14:08:41)
    2. https://review.openstack.org/#/c/295173 (carl_baldwin, 14:08:49)

  3. Segment Aware IP Allocation (carl_baldwin, 14:09:11)
    1. https://review.openstack.org/#/c/314815 (carl_baldwin, 14:09:45)
    2. https://review.openstack.org/320631 (carl_baldwin, 14:10:02)
    3. https://review.openstack.org/#/c/320657 (carl_baldwin, 14:11:46)
    4. https://review.openstack.org/#/c/321152 (carl_baldwin, 14:11:54)
    5. ACTION: carl_baldwin will discuss these in the ML2 meeting (tomorrow, I think) (carl_baldwin, 14:13:05)

  4. DHCP scheduler (carl_baldwin, 14:14:06)
  5. Integration with Nova Scheduler (carl_baldwin, 14:23:09)
    1. https://review.openstack.org/#/c/263898/ (carl_baldwin, 14:25:47)
    2. ACTION: carl_baldwin will review feedback. (carl_baldwin, 14:26:05)

  6. L2 Adjacency Extension (carl_baldwin, 14:31:41)
    1. https://review.openstack.org/304647 (carl_baldwin, 14:32:10)

  7. Enable Create / Delete of Segments on Existing Network (carl_baldwin, 14:33:50)
    1. https://review.openstack.org/#/c/317358 (carl_baldwin, 14:35:01)

  8. Client (carl_baldwin, 14:36:11)
    1. https://review.openstack.org/#/c/290138/ (rtheis, 14:36:38)

  9. OVN plugin (carl_baldwin, 14:39:43)
  10. Open Discussion (carl_baldwin, 14:43:41)


Meeting ended at 14:54:07 UTC (full logs).

Action items

  1. carl_baldwin will discuss these in the ML2 meeting (tomorrow, I think)
  2. carl_baldwin will review feedback.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will discuss these in the ML2 meeting (tomorrow, I think)
    2. carl_baldwin will review feedback.


People present (lines said)

  1. carl_baldwin (97)
  2. mlavalle (38)
  3. blogan (19)
  4. rtheis (11)
  5. johnthetubaguy (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.