#openstack-meeting-4: neutron_routed_networks

Meeting started by carl_baldwin at 14:01:02 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 14:01:10)
    1. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 14:01:31)

  2. Progress (carl_baldwin, 14:03:04)
  3. Segment / Host Mapping (carl_baldwin, 14:06:56)
  4. Segment Aware IP Allocation (carl_baldwin, 14:14:41)
    1. https://review.openstack.org/#/c/314815 (carl_baldwin, 14:15:27)
    2. https://blueprints.launchpad.net/nova/+spec/vm-boot-with-unaddressed-port (carl_baldwin, 14:26:37)

  5. DHCP scheduler (carl_baldwin, 14:27:22)
    1. https://review.openstack.org/#/c/311931 (carl_baldwin, 14:28:14)
    2. ACTION: carl_baldwin to work with blogan to get discussion going. (carl_baldwin, 14:31:48)

  6. Integration with Nova Scheduler (carl_baldwin, 14:32:22)
    1. https://review.openstack.org/#/c/300176/ (mlavalle, 14:33:31)
    2. http://releases.openstack.org/newton/schedule.html (johnthetubaguy, 14:37:13)
    3. http://releases.openstack.org/newton/schedule.html#nova-non-priority-spec-approval-freeze (johnthetubaguy, 14:37:25)
    4. https://review.openstack.org/#/c/263898/ (carl_baldwin, 14:39:14)

  7. Enable Create / Delete of Segments on Existing Network (carl_baldwin, 14:41:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094833.html (carl_baldwin, 14:42:24)
    2. https://review.openstack.org/#/c/317358 (xiaohhui, 14:43:27)

  8. Open Discussion (carl_baldwin, 14:50:05)


Meeting ended at 14:54:59 UTC (full logs).

Action items

  1. carl_baldwin to work with blogan to get discussion going.


Action items, by person

  1. blogan
    1. carl_baldwin to work with blogan to get discussion going.
  2. carl_baldwin
    1. carl_baldwin to work with blogan to get discussion going.


People present (lines said)

  1. carl_baldwin (95)
  2. mlavalle (42)
  3. xiaohhui (22)
  4. johnthetubaguy (13)
  5. rtheis (5)
  6. HenryG (3)
  7. openstack (3)
  8. blogan (2)


Generated by MeetBot 0.1.4.