#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:55 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:03)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:11)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (carl_baldwin, 15:02:31)

  2. Bugs (carl_baldwin, 15:03:44)
  3. L3 Agent Restructuring (carl_baldwin, 15:05:16)
    1. https://review.openstack.org/#/c/154513/ (carl_baldwin, 15:06:09)

  4. neutron-ipam (carl_baldwin, 15:08:27)
    1. https://review.openstack.org/#/c/134339/ (carl_baldwin, 15:09:44)
    2. ACTION: carl_baldwin will look in to getting tempest tests started. (carl_baldwin, 15:29:25)

  5. neutron-ovs-dvr (carl_baldwin, 15:34:20)
    1. ACTION: carl_baldwin will catch up on dvr meeting. (carl_baldwin, 15:34:56)
    2. https://review.openstack.org/#/c/154576/ (carl_baldwin, 15:35:42)

  6. Open Discussion (carl_baldwin, 15:36:56)
    1. https://review.openstack.org/#/c/149647/ is generally ready for review (amuller, 15:38:26)


Meeting ended at 15:40:38 UTC (full logs).

Action items

  1. carl_baldwin will look in to getting tempest tests started.
  2. carl_baldwin will catch up on dvr meeting.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will look in to getting tempest tests started.
    2. carl_baldwin will catch up on dvr meeting.


People present (lines said)

  1. carl_baldwin (65)
  2. johnbelamaric (15)
  3. tidwellr (10)
  4. pavel_bondar (4)
  5. openstack (3)
  6. mlavalle (2)
  7. pc_m (1)
  8. amuller (1)


Generated by MeetBot 0.1.4.