#openstack-meeting-3: neutron_l3

Meeting started by pc_m at 15:10:38 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:10:56)
  2. Bugs (pc_m, 15:12:15)
    1. http://goo.gl/7O8AKS (pc_m, 15:13:30)

  3. L3 Agent Restructuring (pc_m, 15:18:35)
  4. BGP Dynamic Routing (pc_m, 15:20:20)
  5. DVR (pc_m, 15:23:12)
    1. http://logs.openstack.org/68/143568/10/check/check-tempest-dsvm-neutron-dvr/e0f5bd8/logs/testr_results.html.gz (Swami, 15:27:00)

  6. L3 Refactoring (pc_m, 15:33:48)
  7. IPAM (pc_m, 15:37:56)
    1. https://review.openstack.org/#/c/148698/ (tidwellr, 15:39:15)
    2. https://review.openstack.org/#/c/150485/ It is in WIP status, investigating deeper with it (pavel_bondar, 15:40:26)
    3. ACTION: pavel_bondar to provide WIP version of re-factored db_base_plugin next week (pc_m, 15:43:01)

  8. Open Discussion (pc_m, 15:45:25)


Meeting ended at 15:49:08 UTC (full logs).

Action items

  1. pavel_bondar to provide WIP version of re-factored db_base_plugin next week


Action items, by person

  1. pavel_bondar
    1. pavel_bondar to provide WIP version of re-factored db_base_plugin next week


People present (lines said)

  1. pc_m (60)
  2. Swami (15)
  3. ihrachyshka (10)
  4. pavel_bondar (6)
  5. tidwellr (4)
  6. johnbelamaric (3)
  7. openstack (3)
  8. amuller (2)


Generated by MeetBot 0.1.4.