#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:48 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:00)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:10)
    2. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (carl_baldwin, 15:02:13)

  2. Bugs (carl_baldwin, 15:03:17)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=l3-ipam-dhcp (carl_baldwin, 15:03:30)

  3. l3-svcs-vendor-* (carl_baldwin, 15:04:40)
    1. ACTION: pcm__ will file a bug for client validation problem. (carl_baldwin, 15:08:26)
    2. ACTION: carl_baldwin will review https://review.openstack.org/88406 (carl_baldwin, 15:08:46)
    3. ACTION: pcm__ To update blueprint from summit discussion. (carl_baldwin, 15:10:49)

  4. bgp-dynamic-routing (carl_baldwin, 15:11:11)
    1. ACTION: nextone92 Provide BGP dynamic routing schedule (nextone92, 15:15:35)

  5. *-dns-resolution (carl_baldwin, 15:15:48)
  6. IPAM (carl_baldwin, 15:17:04)
    1. ACTION: carl_baldwin to work with blueprint owners to consolidate. (carl_baldwin, 15:22:42)
    2. https://wiki.openstack.org/wiki/Blueprints#Neutron (carl_baldwin, 15:24:13)
    3. ACTION: roaet to propose specification. (carl_baldwin, 15:26:10)

  7. rootwrap (carl_baldwin, 15:28:08)
    1. https://review.openstack.org/#/q/topic:bp/rootwrap-daemon-mode,n,z (carl_baldwin, 15:31:34)

  8. neutron-ovs-dvr (carl_baldwin, 15:36:35)
    1. ACTION: carl_baldwin to document experience getting DVR going with devstack in a multi-node configuration. (carl_baldwin, 15:44:11)
    2. https://wiki.openstack.org/wiki/Neutron/DVR/HowTo (Swami, 15:46:20)
    3. https://wiki.openstack.org/wiki/Meetings/FWaaS (carl_baldwin, 15:56:51)

  9. General Discussion (carl_baldwin, 15:58:57)


Meeting ended at 16:00:10 UTC (full logs).

Action items

  1. pcm__ will file a bug for client validation problem.
  2. carl_baldwin will review https://review.openstack.org/88406
  3. pcm__ To update blueprint from summit discussion.
  4. nextone92 Provide BGP dynamic routing schedule
  5. carl_baldwin to work with blueprint owners to consolidate.
  6. roaet to propose specification.
  7. carl_baldwin to document experience getting DVR going with devstack in a multi-node configuration.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will review https://review.openstack.org/88406
    2. carl_baldwin to work with blueprint owners to consolidate.
    3. carl_baldwin to document experience getting DVR going with devstack in a multi-node configuration.
  2. nextone92
    1. nextone92 Provide BGP dynamic routing schedule
  3. openstack
    1. carl_baldwin will review https://review.openstack.org/88406
  4. pcm__
    1. pcm__ will file a bug for client validation problem.
    2. pcm__ To update blueprint from summit discussion.
  5. roaet
    1. roaet to propose specification.


People present (lines said)

  1. carl_baldwin (106)
  2. Swami (27)
  3. roaet (19)
  4. pcm__ (12)
  5. SumitNaiksatam (11)
  6. nextone92 (9)
  7. salv-orlando (7)
  8. openstack (3)
  9. armax (2)
  10. amuller (1)


Generated by MeetBot 0.1.4.