#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:06 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:18)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:26)

  2. l3-svcs-vendor-* (carl_baldwin, 15:04:19)
    1. https://review.openstack.org/#/c/88406/ (carl_baldwin, 15:08:28)
    2. https://review.openstack.org/#/c/88482/ (pcm_, 15:08:30)
    3. https://review.openstack.org/#/c/89366/ (pcm_, 15:08:40)
    4. https://review.openstack.org/#/c/88482/ (carl_baldwin, 15:10:11)
    5. https://review.openstack.org/#/c/89366/ (carl_baldwin, 15:10:30)

  3. l3-high-availability (carl_baldwin, 15:11:11)
    1. https://review.openstack.org/#/q/topic:bp/l3-high-availability,n,z (carl_baldwin, 15:12:55)
    2. ACTION: carl_baldwin will follow up with Sylvain about the spec. (carl_baldwin, 15:14:13)

  4. bgp-dynamic-routing (carl_baldwin, 15:14:39)
    1. ACTION: nextone92 submit dynamic routing blueprint spec on gerrit (nextone92, 15:18:27)

  5. rootwrap-daemon-mode (carl_baldwin, 15:20:02)
  6. *-dns-resolution (carl_baldwin, 15:28:26)
    1. https://blueprints.launchpad.net/neutron/+spec/internal-dns-resolution (carl_baldwin, 15:30:52)
    2. https://blueprints.launchpad.net/neutron/+spec/external-dns-resolution (carl_baldwin, 15:31:01)

  7. pluggable-ext-net (carl_baldwin, 15:33:40)
    1. https://blueprints.launchpad.net/neutron/+spec/pluggable-ext-net (carl_baldwin, 15:33:56)

  8. neutron-ovs-dvr (carl_baldwin, 15:37:37)
    1. https://review.openstack.org/#/q/topic:bp/neutron-ovs-dvr,n,z (carl_baldwin, 15:39:08)
    2. ACTION: Swami post blueprint specification to gerrit (carl_baldwin, 15:42:05)
    3. https://review.openstack.org/#/c/89934/ (carl_baldwin, 15:44:07)

  9. Open Discussion (carl_baldwin, 15:48:05)


Meeting ended at 15:55:02 UTC (full logs).

Action items

  1. carl_baldwin will follow up with Sylvain about the spec.
  2. nextone92 submit dynamic routing blueprint spec on gerrit
  3. Swami post blueprint specification to gerrit


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will follow up with Sylvain about the spec.
  2. nextone92
    1. nextone92 submit dynamic routing blueprint spec on gerrit


People present (lines said)

  1. carl_baldwin (89)
  2. pcm_ (18)
  3. YorikSar (15)
  4. Sudhakar (11)
  5. nextone92 (8)
  6. openstack (6)
  7. xuhanp (1)


Generated by MeetBot 0.1.4.