#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:54 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:15)
    1. https://review.opendev.org/c/openstack/neutron/+/909385 (ykarel, 15:04:32)
    2. https://review.opendev.org/c/openstack/neutron/+/909590 (ykarel, 15:05:38)

  2. Stable branches (ykarel, 15:05:57)
  3. Stadium projects (ykarel, 15:06:27)
  4. Rechecks (ykarel, 15:06:53)
  5. fullstack/functional (ykarel, 15:07:17)
    1. https://36d827c3b1c315f941c5-25d2473a8435e86d2da970876b6bac73.ssl.cf1.rackcdn.com/909147/1/gate/neutron-functional-with-uwsgi/8f21c8a/testr_results.html (ykarel, 15:07:30)
    2. https://d8e1d98dffdc278e1978-d367ceb2d3289c9a141d614bfa7b9335.ssl.cf1.rackcdn.com/908587/2/gate/neutron-functional-with-uwsgi/341f73b/testr_results.html (ykarel, 15:07:30)
    3. https://4622e0f521fe7ef77d9d-3fa6c7b03298e65764ba8baf4a8a5f26.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/b6b4c83/testr_results.html (ykarel, 15:07:30)
    4. https://40435b1c258f5ac27bbf-77898a6eec3a425de21ff1866f14fdfb.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/48e3773/testr_results.html (ykarel, 15:07:30)
    5. https://11573cfdd1061b394e98-004d3431496c0f87d52b52d1bec387e7.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/d47dd98/testr_results.html (ykarel, 15:07:33)
    6. https://a8f58a33b71dbdbaeaf0-b8f5baac1536449624f55cad0c5791e8.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2023.1/neutron-functional/dfd5463/testr_results.html (ykarel, 15:07:36)
    7. https://28c7dba65a3263b7dc56-ac03866ed76044a5727f648521330347.ssl.cf2.rackcdn.com/873699/57/check/neutron-fullstack-with-uwsgi/179f96c/testr_results.html (ykarel, 15:07:53)
    8. ACTION: ykarel to check fullstack failure (ykarel, 15:09:02)

  6. Tempest/Scenario (ykarel, 15:09:09)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a37/874760/56/check/neutron-ovn-tempest-ipv6-only-ovs-release/a37f9d3/testr_results.html (ykarel, 15:09:26)

  7. Periodic (ykarel, 15:10:03)
  8. Grafana (ykarel, 15:10:17)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (ykarel, 15:10:24)
    2. ACTION: ykarel to check grenade status (ykarel, 15:12:17)

  9. On Demand (ykarel, 15:12:42)
    1. https://review.opendev.org/c/openstack/neutron/+/901513 (mlavalle, 15:13:06)
    2. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/908408?usp=search (ykarel, 15:14:25)


Meeting ended at 15:15:17 UTC (full logs).

Action items

  1. ykarel to check fullstack failure
  2. ykarel to check grenade status


Action items, by person

  1. ykarel
    1. ykarel to check fullstack failure
    2. ykarel to check grenade status


People present (lines said)

  1. ykarel (36)
  2. opendevmeet (3)
  3. mlavalle (2)
  4. ralonsoh (1)
  5. lajoskatona (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.