15:01:54 <ykarel> #startmeeting neutron_ci
15:01:54 <opendevmeet> Meeting started Tue Feb 20 15:01:54 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:54 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:54 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:01 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:02:04 <ralonsoh> hello
15:02:21 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:54 <mlavalle> ykarel: video this week?
15:02:59 <ykarel> yeap
15:03:06 <lajoskatona> o/
15:04:15 <ykarel> #topic Actions from previous meetings
15:04:22 <ykarel> ralonsoh to send patch for functional failure for NetworkInterfaceNot found issue
15:04:32 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/909385
15:05:06 <opendevreview> yatin proposed openstack/neutron master: Enable logging for scheduler functional tests  https://review.opendev.org/c/openstack/neutron/+/909590
15:05:19 <ykarel> ykarel to check failure in test_auto_schedule_router
15:05:38 <ykarel> https://review.opendev.org/c/openstack/neutron/+/909590
15:05:57 <ykarel> #topic Stable branches
15:06:14 <ykarel> all good
15:06:27 <ykarel> #topic Stadium projects
15:06:34 <ykarel> periodic green
15:06:53 <ykarel> #topic Rechecks
15:07:08 <ykarel> 3/9 bare rechecks
15:07:17 <ykarel> #topic fullstack/functional
15:07:23 <ykarel> NetworkInterfaceNotFound
15:07:30 <ykarel> https://36d827c3b1c315f941c5-25d2473a8435e86d2da970876b6bac73.ssl.cf1.rackcdn.com/909147/1/gate/neutron-functional-with-uwsgi/8f21c8a/testr_results.html
15:07:30 <ykarel> https://d8e1d98dffdc278e1978-d367ceb2d3289c9a141d614bfa7b9335.ssl.cf1.rackcdn.com/908587/2/gate/neutron-functional-with-uwsgi/341f73b/testr_results.html
15:07:30 <ykarel> https://4622e0f521fe7ef77d9d-3fa6c7b03298e65764ba8baf4a8a5f26.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/b6b4c83/testr_results.html
15:07:30 <ykarel> https://40435b1c258f5ac27bbf-77898a6eec3a425de21ff1866f14fdfb.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/48e3773/testr_results.html
15:07:33 <ykarel> https://11573cfdd1061b394e98-004d3431496c0f87d52b52d1bec387e7.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/d47dd98/testr_results.html
15:07:36 <ykarel> https://a8f58a33b71dbdbaeaf0-b8f5baac1536449624f55cad0c5791e8.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2023.1/neutron-functional/dfd5463/testr_results.html
15:07:47 <ykarel> test_bw_limit_qos_no_rules_l2_agent_restart(ingress) timeout at _wait_for_bw_rule_applied
15:07:53 <ykarel> https://28c7dba65a3263b7dc56-ac03866ed76044a5727f648521330347.ssl.cf2.rackcdn.com/873699/57/check/neutron-fullstack-with-uwsgi/179f96c/testr_results.html
15:09:02 <ykarel> #action ykarel to check fullstack failure
15:09:09 <ykarel> #topic Tempest/Scenario
15:09:17 <ykarel> Details: (ServerStableDeviceRescueTest:test_stable_device_rescue_disk_usb) Image 5003f8b5-2980-4aa2-af11-9be9573b4350 failed to reach ACTIVE state (current state SAVING) within the required time (300 s).
15:09:26 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a37/874760/56/check/neutron-ovn-tempest-ipv6-only-ovs-release/a37f9d3/testr_results.html
15:10:03 <ykarel> #topic Periodic
15:10:17 <ykarel> #topic Grafana
15:10:24 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:12:17 <ykarel> #action ykarel to check grenade status
15:12:42 <ykarel> #topic On Demand
15:13:06 <mlavalle> https://review.opendev.org/c/openstack/neutron/+/901513
15:14:25 <ykarel> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/908408?usp=search
15:15:17 <ykarel> #endmeeting