#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:57 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:46)
    1. ACTION: ralonsoh to push patch for pyroute command handling (ykarel, 15:05:57)
    2. https://review.opendev.org/c/openstack/neutron/+/904498 (ykarel, 15:06:11)

  2. Stable branches (ykarel, 15:06:23)
  3. Stadium projects (ykarel, 15:07:31)
  4. Rechecks (ykarel, 15:09:27)
  5. fullstack/functional (ykarel, 15:09:47)
    1. ACTION: ralonsoh to check if failures are related to the backport (ykarel, 15:13:27)

  6. Tempest/Scenario (ykarel, 15:13:35)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a6e/903796/1/gate/tempest-integrated-networking/a6e37d8/testr_results.html (ykarel, 15:13:48)
    2. ACTION: slaweq to check with cirros guy to see if this is some knonw issue (ykarel, 15:15:37)

  7. Periodic (ykarel, 15:15:54)
  8. Grafana (ykarel, 15:16:18)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:16:26)

  9. On Demand (ykarel, 15:19:02)


Meeting ended at 15:19:42 UTC (full logs).

Action items

  1. ralonsoh to push patch for pyroute command handling
  2. ralonsoh to check if failures are related to the backport
  3. slaweq to check with cirros guy to see if this is some knonw issue


Action items, by person

  1. ralonsoh
    1. ralonsoh to push patch for pyroute command handling
    2. ralonsoh to check if failures are related to the backport
  2. slaweq
    1. slaweq to check with cirros guy to see if this is some knonw issue


People present (lines said)

  1. ykarel (28)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. bcafarel (2)
  5. slaweq (1)
  6. lajoskatona1 (1)


Generated by MeetBot 0.1.4.