15:01:57 <ykarel> #startmeeting neutron_ci
15:01:57 <opendevmeet> Meeting started Tue Jan  9 15:01:57 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:57 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:57 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:05 <ralonsoh> hi
15:02:07 <ralonsoh> link?
15:02:15 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:20 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:02:26 <slaweq> o/
15:02:39 <lajoskatona1> o/
15:03:10 <bcafarel> ah video, I thought it was IRC :(
15:04:27 <bcafarel> ykarel: on another video meeting - stable branches are mostly OK just a few failures (but different jobs), the only suspect one is fullstack but it may be related to patch itself https://review.opendev.org/c/openstack/neutron/+/904832
15:04:44 <ykarel> bcafarel, thx
15:04:46 <ykarel> #topic Actions from previous meetings
15:04:53 <ykarel> ralonsoh to check and propose fix for handling ip route commands handling
15:05:57 <ykarel> #action ralonsoh to push patch for pyroute command handling
15:06:04 <ykarel> ralonsoh to send patch to drop tripleo jobs from wallaby
15:06:11 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/904498
15:06:23 <ykarel> #topic Stable branches
15:07:30 <ykarel> all good except some fullstack failures
15:07:31 <ykarel> #topic Stadium projects
15:07:38 <ykarel> neutron-vpnaas job timed out https://zuul.openstack.org/build/56f3aab11f7d4f98ab8f80fe73145cd5
15:09:27 <ykarel> #topic Rechecks
15:09:47 <ykarel> #topic fullstack/functional
15:09:56 <ykarel> neutron.tests.common.machine_fixtures.FakeMachineException: No ICMP reply obtained from IP address
15:10:08 <ykarel> seen all in same xena patch https://review.opendev.org/c/openstack/neutron/+/904832, need to check if it's patch specific as the job was quite stable there, some failures also seen in other backport of the patch
15:13:27 <ykarel> #action ralonsoh to check if failures are related to the backport
15:13:35 <ykarel> #topic Tempest/Scenario
15:13:41 <ykarel> test_volume_assisted_snapshot_create_delete
15:13:48 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a6e/903796/1/gate/tempest-integrated-networking/a6e37d8/testr_results.html
15:15:37 <ykarel> #action slaweq to check with cirros guy to see if this is some knonw issue
15:15:54 <ykarel> #topic Periodic
15:16:14 <ykarel> all green
15:16:18 <ykarel> #topic Grafana
15:16:26 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:19:02 <ykarel> #topic On Demand
15:19:42 <ykarel> #endmeeting