#openstack-meeting-alt: networking_fwaas

Meeting started by sc68cal at 00:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/FWaaS Agenda (sc68cal, 00:01:33)

  1. recap action items from last meeting (sc68cal, 00:01:57)
    1. http://eavesdrop.openstack.org/meetings/networking_fwaas/2015/networking_fwaas.2015-09-23-18.31.html Action items (sc68cal, 00:02:48)
    2. ACTION: SridarK see if original reporter responds to https://bugs.launchpad.net/neutron/+bug/1496244 (sc68cal, 00:06:05)

  2. bugs (sc68cal, 00:08:33)
    1. https://bugs.launchpad.net/neutron/+bug/1399280 Quota bug (sc68cal, 00:10:04)
    2. ACTION: xgerman investigate https://review.openstack.org/139124 and report back (sc68cal, 00:21:51)
    3. https://review.openstack.org/#/c/228369/ discussion of fix for 1497066 (sc68cal, 00:23:51)

  3. blueprints (sc68cal, 00:39:32)
    1. https://etherpad.openstack.org/p/neutron-fwaas-roadmap-mitaka-summit Mitaka roadmap (sc68cal, 00:41:17)
    2. ACTION: sc68cal combine troll with etherpad (xgerman, 00:41:17)

  4. open discussion (sc68cal, 00:48:57)
    1. https://etherpad.openstack.org/p/fwaas-api-evolution-spec (mickeys, 00:56:32)
    2. ACTION: sc68cal review proposed API changes in https://etherpad.openstack.org/p/fwaas-api-evolution-spec (sc68cal, 00:58:04)


Meeting ended at 01:00:26 UTC (full logs).

Action items

  1. SridarK see if original reporter responds to https://bugs.launchpad.net/neutron/+bug/1496244
  2. xgerman investigate https://review.openstack.org/139124 and report back
  3. sc68cal combine troll with etherpad
  4. sc68cal review proposed API changes in https://etherpad.openstack.org/p/fwaas-api-evolution-spec


Action items, by person

  1. openstack
    1. xgerman investigate https://review.openstack.org/139124 and report back
    2. sc68cal review proposed API changes in https://etherpad.openstack.org/p/fwaas-api-evolution-spec
  2. sc68cal
    1. sc68cal combine troll with etherpad
    2. sc68cal review proposed API changes in https://etherpad.openstack.org/p/fwaas-api-evolution-spec
  3. SridarK
    1. SridarK see if original reporter responds to https://bugs.launchpad.net/neutron/+bug/1496244
  4. xgerman
    1. xgerman investigate https://review.openstack.org/139124 and report back


People present (lines said)

  1. sc68cal (74)
  2. xgerman (42)
  3. SridarK (35)
  4. reedip (17)
  5. armax (13)
  6. openstack (13)
  7. mickeys (9)
  8. hoangcx (8)
  9. badveli (6)
  10. bharathm (1)
  11. vishwanathj (1)


Generated by MeetBot 0.1.4.