#openstack-meeting-3: networking_fwaas

Meeting started by sc68cal at 18:31:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/FWaaS Meeting agenda (sc68cal, 18:32:00)
    2. No action items from the previous meeting (sc68cal, 18:32:20)

  1. Bugs (sc68cal, 18:32:30)
    1. https://goo.gl/5h3elO FwaaS Bugs (sc68cal, 18:33:16)
    2. https://bugs.launchpad.net/neutron/+bug/1496244 (sc68cal, 18:34:17)
    3. ACTION: SridarK follow up on https://bugs.launchpad.net/neutron/+bug/1496244 (sc68cal, 18:37:41)
    4. https://bugs.launchpad.net/neutron/+bug/1496239 was fixed recently, so that's easy :) (sc68cal, 18:38:06)
    5. https://review.openstack.org/223343 Decoupling L3 agent and fwaas code (sc68cal, 18:42:40)
    6. ACTION: sc68cal create RFE bug in LP to track L3 agent decoupling (sc68cal, 18:47:46)
    7. https://bugs.launchpad.net/horizon/+bug/1491637 ? (sc68cal, 18:49:05)
    8. ACTION: vishwanathj try to reproduce https://bugs.launchpad.net/horizon/+bug/1491637 in devstack (sc68cal, 18:53:03)

  2. Blueprint Tracking (sc68cal, 18:55:09)
    1. https://etherpad.openstack.org/p/neutron-fwaas-roadmap-mitaka-summit (SridarK, 19:00:36)

  3. open discussion (sc68cal, 19:09:47)


Meeting ended at 19:19:49 UTC (full logs).

Action items

  1. SridarK follow up on https://bugs.launchpad.net/neutron/+bug/1496244
  2. sc68cal create RFE bug in LP to track L3 agent decoupling
  3. vishwanathj try to reproduce https://bugs.launchpad.net/horizon/+bug/1491637 in devstack


Action items, by person

  1. sc68cal
    1. sc68cal create RFE bug in LP to track L3 agent decoupling
  2. SridarK
    1. SridarK follow up on https://bugs.launchpad.net/neutron/+bug/1496244
  3. vishwanathj
    1. vishwanathj try to reproduce https://bugs.launchpad.net/horizon/+bug/1491637 in devstack


People present (lines said)

  1. sc68cal (64)
  2. SridarK (40)
  3. xgerman (18)
  4. davidlenwell (13)
  5. openstack (11)
  6. badveli (6)
  7. mickeys (4)
  8. vishwanathj (4)
  9. njohnston (3)
  10. Swami (2)
  11. carl_baldwin (2)
  12. jwarendt (1)
  13. bharathm (1)
  14. vichoward (1)
  15. hoangcx (1)


Generated by MeetBot 0.1.4.