#openstack-meeting-4: Networking Advanced Services

Meeting started by SumitNaiksatam at 17:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/AdvancedServices#Agenda (SumitNaiksatam, 17:02:30)

  1. Team/Meeting logistics - should we be having this meeting (SumitNaiksatam, 17:05:33)
    1. ACTION: xgerman (among others) to follow up with mestery on sending the email regarding the adv services’ split to the ML (SumitNaiksatam, 17:21:56)

  2. Project spin out logistics (SumitNaiksatam, 17:24:44)
    1. http://www.positronsoftwares.com/ (blogan, 17:33:57)
    2. http://en.wikipedia.org/wiki/List_of_particles (xgerman, 17:36:42)

  3. Mid cycle meet up proposal (SumitNaiksatam, 17:40:44)
    1. https://etherpad.openstack.org/p/advanced-services-kilo-midcycle (SridarK_, 17:40:58)
    2. http://en.wikipedia.org/wiki/Orgasmatron_(disambiguation) (glebo, 17:43:03)

  4. Flavors (SumitNaiksatam, 17:48:38)
  5. open discussion (SumitNaiksatam, 17:57:13)


Meeting ended at 18:01:12 UTC (full logs).

Action items

  1. xgerman (among others) to follow up with mestery on sending the email regarding the adv services’ split to the ML


Action items, by person

  1. xgerman
    1. xgerman (among others) to follow up with mestery on sending the email regarding the adv services’ split to the ML


People present (lines said)

  1. SumitNaiksatam (146)
  2. glebo (35)
  3. s3wong (32)
  4. xgerman (31)
  5. sbalukoff (28)
  6. dougwig (27)
  7. blogan (26)
  8. sballe (8)
  9. SridarK_ (8)
  10. pc_m (6)
  11. a2hill (6)
  12. SridarK (6)
  13. bobmel (6)
  14. damon__ (5)
  15. vishwanathj (5)
  16. johnsom_ (4)
  17. openstack (4)
  18. rm_work (2)
  19. igordcard (1)
  20. banix (1)


Generated by MeetBot 0.1.4.