#openstack-neutron: networking

Meeting started by haleyb at 14:00:07 UTC (full logs).

Meeting summary

  1. announcements (haleyb, 14:01:31)
    1. https://releases.openstack.org/caracal/schedule.html (haleyb, 14:01:47)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/AJPHUQGBT7BET2CR5Z7MXI7GN4RE7TCB/ (haleyb, 14:02:49)
    3. https://review.opendev.org/q/project:openstack/neutron-lib+status:open (haleyb, 14:05:05)
    4. https://opendev.org/openstack/project-config/src/branch/master/gerritbot/channels.yaml#L927-L929 (ralonsoh, 14:11:50)
    5. https://review.opendev.org/c/openstack/project-config/+/908606 (lajoskatona, 14:12:05)
    6. ACTION: haleyb to propose a doc update on unmaintained branch (haleyb, 14:24:26)

  2. bugs (haleyb, 14:30:56)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/4IU5JHBWEJDAARMY5Z7QX2FZX3RSHHO5/ (haleyb, 14:31:12)
    2. https://bugs.launchpad.net/neutron/+bug/2052821 (haleyb, 14:32:10)
    3. https://bugs.launchpad.net/neutron/+bug/2052681 (haleyb, 14:33:46)
    4. https://bugs.launchpad.net/neutron/+bug/2052508 (haleyb, 14:38:46)
    5. https://bugs.launchpad.net/neutron/+bug/2052937 (bbezak, 14:41:03)
    6. https://review.opendev.org/q/project:openstack%252Fneutron-specs+status:open (haleyb, 14:48:24)

  3. community_goals (haleyb, 14:50:54)
    1. https://review.opendev.org/c/openstack/horizon/+/891205 (haleyb, 14:51:06)

  4. on_demand (haleyb, 14:56:43)


Meeting ended at 14:58:09 UTC (full logs).

Action items

  1. haleyb to propose a doc update on unmaintained branch


Action items, by person

  1. haleyb
    1. haleyb to propose a doc update on unmaintained branch


People present (lines said)

  1. haleyb (78)
  2. lajoskatona (31)
  3. ralonsoh (25)
  4. mlavalle (14)
  5. bbezak (8)
  6. slaweq (7)
  7. rubasov (6)
  8. ykarel (5)
  9. opendevmeet (3)
  10. bcafarel (3)
  11. obondarev (1)
  12. mtomaska (1)
  13. ihrachys (1)


Generated by MeetBot 0.1.4.