#openstack-meeting: networking

Meeting started by jlibosva at 14:00:00 UTC (full logs).

Meeting summary

  1. Announcements (jlibosva, 14:00:38)
    1. http://git.openstack.org/cgit/openstack/ovsdbapp (jlibosva, 14:01:30)
    2. ACTION: jlibosva to sync with otherwiseguy on the plan of ovsdbapp switch (jlibosva, 14:04:57)

  2. Blueprints (jlibosva, 14:12:45)
    1. https://launchpad.net/neutron/+milestone/pike-1 (jlibosva, 14:12:50)

  3. Bugs and gate failures (jlibosva, 14:23:34)
    1. haleyb is a bug deputy for week of Mar 27 (jlibosva, 14:32:59)
    2. amotoki is a bug deputy for a week of Apr 3 (jlibosva, 14:34:01)

  4. Docs (jlibosva, 14:36:14)
  5. Transition to OSC (jlibosva, 14:37:53)
  6. Neutron-lib (jlibosva, 14:38:52)
    1. https://review.openstack.org/#/q/status:open+message:%22NeutronLibImpact%22+project:openstack/neutron (boden, 14:44:01)

  7. Disable IPv6 forwarding on backup HA routers (jlibosva, 14:48:00)
    1. https://review.openstack.org/#/c/442518/ (dalvarez, 14:48:19)
    2. https://review.openstack.org/#/c/442518/ (jlibosva, 14:48:29)


Meeting ended at 14:59:15 UTC (full logs).

Action items

  1. jlibosva to sync with otherwiseguy on the plan of ovsdbapp switch


Action items, by person

  1. jlibosva
    1. jlibosva to sync with otherwiseguy on the plan of ovsdbapp switch


People present (lines said)

  1. jlibosva (86)
  2. ihrachys (52)
  3. dalvarez (25)
  4. boden (18)
  5. john-davidge (13)
  6. dasm (12)
  7. haleyb (9)
  8. hichihara (8)
  9. openstack (6)
  10. reedip (5)
  11. mlavalle (2)
  12. amotoki (2)
  13. electrocucaracha (1)
  14. bcafarel (1)
  15. andreas_s (1)
  16. rossella_s (1)
  17. annp_ (1)


Generated by MeetBot 0.1.4.